<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>World Renowned Dr. Peter McCullough Stripped of His Board Certifications in Internal Medicine and Cardiology Because He Won&#8217;t Endorse the Jab</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="THE DC PATRIOT &raquo; Feed" href="https://thedcpatriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE DC PATRIOT &raquo; Comments Feed" href="https://thedcpatriot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE DC PATRIOT &raquo; World Renowned Dr. Peter McCullough Stripped of His Board Certifications in Internal Medicine and Cardiology Because He Won&#8217;t Endorse the Jab Comments Feed" href="https://thedcpatriot.com/world-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-133476542-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-133476542-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-133476542-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thedcpatriot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- thedcpatriot.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wpda_countdown_gutenberg_css-css'  href='https://thedcpatriot.com/wp-content/plugins/widget-countdown/includes/gutenberg/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thedcpatriot.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://thedcpatriot.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://thedcpatriot.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.2.2' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://thedcpatriot.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://thedcpatriot.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-style-css'  href='https://thedcpatriot.com/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%2C700%7CLato%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thedcpatriot.com/wp-content/themes/hitmag/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css'  href='https://thedcpatriot.com/wp-content/themes/hitmag/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='https://thedcpatriot.com/wp-content/themes/hitmag/css/flexslider.css?ver=6.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://thedcpatriot.com/wp-content/themes/hitmag/css/magnific-popup.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://thedcpatriot.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thedcpatriot.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://thedcpatriot.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.5-beta4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thedcpatriot.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5-beta4' type='text/css' media='all' />
<script>!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://steadfastsystem.com/v2/0/rzsN1uwbtlmwaR7meKn-UJj02QwbZGUHlH-7ZCtpQs8C1E5_fNbPaxv3UyOvQAct18wqigVBCubr3RmFitJtwtQEm9KmrNUIRAq1KSRCE6t2WokMe5gkBduEVMLYploeSnTojqNWQ",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script><script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thedcpatriot.com","hash_tracking":"false","ua":"UA-133476542-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/thedcpatriot.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/thedcpatriot.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"70131"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.6.3' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://thedcpatriot.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/thedcpatriot.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.7.2' id='email-subscribers-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js?ver=6.0.3' id='awpa-custom-bg-scripts-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/hitmag/js/html5shiv.min.js?ver=6.0.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thedcpatriot.com\/wp-admin\/admin-ajax.php","security":"825c56a153","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thedcpatriot.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thedcpatriot.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://thedcpatriot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedcpatriot.com/wp-json/wp/v2/posts/70131" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedcpatriot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedcpatriot.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://thedcpatriot.com/world-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab/" />
<link rel='shortlink' href='https://wp.me/p964ec-if9' />
<link rel="alternate" type="application/json+oembed" href="https://thedcpatriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedcpatriot.com%2Fworld-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thedcpatriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedcpatriot.com%2Fworld-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab%2F&#038;format=xml" />
<style>
.kill-adblock{
    font-size: 18px;
}
.close-btn{
    position: absolute;
    right: 5px;
    top:-15px;
    background: #333;
    border-radius:50%;
    height: 25px;
    width: 25px;
    text-align: center;
    cursor: pointer;
}
.kill-adblock-hide{
    display: none;
}
.kill-adblock-1{
    width: 100%;
    background: #e84206;
    color: #fff;
    text-align: center;
    position: fixed;
    bottom: 0px;
    padding: 10px;
    z-index: 100000;
}
/** Full Screen Style **/
.kill-adblock-2{
    width: 100%;
    height: 100%;
    background: rgba(0, 0, 0, .95);
    z-index: 100000;
    position: fixed;
    top: 0;
    right: 0;
}
.kill-adblock-2 .kill-adblock-body,.kill-adblock-3 .kill-adblock-body{
    background: #fff;
    color: #666;
    text-align: center;
    position: fixed;
    margin: auto;
    top: 200px;
    right: 10%;
    width: 80%;
    padding: 20px;
    z-index: 100001;
    border-radius: 10px;
}
.kill-adblock-2 .close-btn,.kill-adblock-3 .close-btn{
    background: #e84206;
    color: #fff;
}
/**  Flying Box Style **/
.kill-adblock-3 .kill-adblock-body{
    box-shadow: 2px 2px 2px #333;
}

</style>
<script>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</script>
    	<style>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://thedcpatriot.com/xmlrpc.php"><meta name="description" content="In horrific and draconian move by medical boards, world renowned Dr. Peter McCullough has been stripped of his certifications in both internal medicine and cardiology because he won&#039;t endorse the experimental and dangerous Covid-19 vaccinations. McCullough is one of the most respected doctors in the world, he has been one of the main leading physicians&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="World Renowned Dr. Peter McCullough Stripped of His Board Certifications in Internal Medicine and Cardiology Because He Won&#8217;t Endorse the Jab" />
<meta property="og:url" content="https://thedcpatriot.com/world-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab/" />
<meta property="og:description" content="In horrific and draconian move by medical boards, world renowned Dr. Peter McCullough has been stripped of his certifications in both internal medicine and cardiology because he won&#8217;t endorse…" />
<meta property="article:published_time" content="2022-10-29T20:29:06+00:00" />
<meta property="article:modified_time" content="2022-10-29T20:29:09+00:00" />
<meta property="og:site_name" content="THE DC PATRIOT" />
<meta property="og:image" content="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.26.33-PM.png?fit=693%2C361&#038;ssl=1" />
<meta property="og:image:width" content="693" />
<meta property="og:image:height" content="361" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><p><a href="https://faithnfreedoms.myshopify.com/?rfsn=6140750.e18615"><img loading="lazy" class=" wp-image-48019 aligncenter" src="https://thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner-1024x253.png" alt="" width="1348" height="334" srcset="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?resize=1024%2C253&amp;ssl=1 1024w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?resize=300%2C74&amp;ssl=1 300w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?resize=768%2C190&amp;ssl=1 768w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?resize=1536%2C380&amp;ssl=1 1536w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?resize=2048%2C507&amp;ssl=1 2048w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?w=1470&amp;ssl=1 1470w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?w=2205&amp;ssl=1 2205w" sizes="(max-width: 1348px) 100vw, 1348px" /></a></p>
<script data-ad-client="ca-pub-1560971267406376" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/02/cropped-revolutionarywarsoldier1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/02/cropped-revolutionarywarsoldier1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/02/cropped-revolutionarywarsoldier1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/02/cropped-revolutionarywarsoldier1.jpg?fit=270%2C270&#038;ssl=1" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="World Renowned Dr. Peter McCullough Stripped of His Board Certifications in Internal Medicine and Cardiology Because He Won&#8217;t Endorse the Jab"><meta name="twitter:site" content="@realmattcouch"><meta name="twitter:description" content="In horrific and draconian move by medical boards, world renowned Dr. Peter McCullough has been stripped of his certifications in both internal medicine and cardiology because he won&#039;t endorse the&hellip;"><meta name="twitter:image" content="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.26.33-PM.png?fit=693%2C361&amp;ssl=1">
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-133476542-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1560971267406376",
    enable_page_level_ads: true
  });
</script></head>

<body class="post-template-default single single-post postid-70131 single-format-standard group-blog th-right-sidebar aa-prefix-advads-">


<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">

		
			
			<div class="hm-top-bar">
				<div class="hm-container">
					
											<div class="hm-date">October 29, 2022</div>
					
					
					
				</div><!-- .hm-container -->
			</div><!-- .hm-top-bar -->

		
		
		<div class="header-main-area">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
											</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="https://thedcpatriot.com/" rel="home">THE DC PATRIOT</a></p>
													<p class="site-description">REAL NEWS IN REAL TIME</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
						</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-35155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35155"><a href="https://faithnfreedoms.com">NEW Faith N Freedoms™ Store</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://thedcpatriot.com/mattcouchshow/">Something Different with Matt Couch</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://thedcpatriot.com/submit-a-news-story/">Submit a News Story</a></li>
<li id="menu-item-2565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2565"><a href="https://thedcpatriot.com/sponsor/">DONATE</a></li>
<li id="menu-item-7666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7666"><a href="https://thedcpatriot.com/dc-patriot-live/">DC Patriot Live</a></li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://thedcpatriot.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
									</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="hm-container">
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-70131" class="hitmag-single post-70131 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-blog">

	
	<header class="entry-header">
		<div class="cat-links"><a href="https://thedcpatriot.com/category/blog/blog-blog/" rel="category tag">News</a></div><h1 class="entry-title">World Renowned Dr. Peter McCullough Stripped of His Board Certifications in Internal Medicine and Cardiology Because He Won&#8217;t Endorse the Jab</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://thedcpatriot.com/world-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab/" rel="bookmark"><time class="entry-date published" datetime="2022-10-29T15:29:06-05:00">October 29, 2022</time><time class="updated" datetime="2022-10-29T15:29:09-05:00">October 29, 2022</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="">Howard Roark</a></span></span><span class="meta-sep"> - </span><span class="comments-link"><a href="https://thedcpatriot.com/world-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab/#comments">1 Comment</a></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	
	<a class="image-link" href="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.26.33-PM.png?fit=693%2C361&#038;ssl=1"><img width="693" height="361" src="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.26.33-PM.png?resize=693%2C361&amp;ssl=1" class="attachment-hitmag-featured size-hitmag-featured wp-post-image" alt="" srcset="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.26.33-PM.png?w=693&amp;ssl=1 693w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.26.33-PM.png?resize=300%2C156&amp;ssl=1 300w" sizes="(max-width: 693px) 100vw, 693px" data-attachment-id="70141" data-permalink="https://thedcpatriot.com/world-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab/screen-shot-2022-10-29-at-3-26-33-pm/" data-orig-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.26.33-PM.png?fit=693%2C361&amp;ssl=1" data-orig-size="693,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-10-29 at 3.26.33 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.26.33-PM.png?fit=300%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.26.33-PM.png?fit=693%2C361&amp;ssl=1" /></a>
	
	<div class="entry-content">
		
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthedcpatriot.com%2Fworld-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab%2F&#038;via=realmattcouch" class="twitter-share-button" data-size="large">Tweet</a></div>

<p>In horrific and draconian move by medical boards, world renowned Dr. Peter McCullough has been stripped of his certifications in both internal medicine and cardiology because he won&#8217;t endorse the experimental and dangerous Covid-19 vaccinations. </p><div class="advads-content_2" id="advads-582065136"><div id="ld-8390-3686"></div>
<p><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12606861140800102,size:[0, 0],id:"ld-8390-3686"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p>
</div>



<p>McCullough is one of the most respected doctors in the world, he has been one of the main leading physicians in American along with Dr. Richard Bartlett and the late Dr. Vladimir Zelenko is coming up with working therapeutics that go against the mainstream narrative of jabbing people with a vaccine that time and time again has been proven to not be effective. It doesn&#8217;t stop the spread, it doesn&#8217;t stop you from getting it. You know, things a vaccine should do. </p>



<p>Peter McCullough is <a href="https://pubmed.ncbi.nlm.nih.gov/?term=mccullough+pa&amp;sort=date">an author of 677 articles</a> published in the scientific peer-reviewed journals. He’s one of the most respected cardiologists in the world. He’s been right about everything throughout the pandemic. He has an encyclopedic memory of every paper he’s ever read. He&#8217;s loved by everyone, except those that prefer you don&#8217;t know the truth. </p><div class="advads-content" id="advads-790899956"><div id="ld-1632-1106"></div>
<p><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11594853264074342,size:[0, 0],id:"ld-1632-1106"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p>
</div>



<p>The United States government should be listening to Dr. Peter McCullough and others not Dr. Anthony Fauci when it comes to the pandemic, but he&#8217;s not bought and paid for by Big Pharma like they are, and it&#8217;s sickening. </p>



<figure class="wp-block-image size-full"><a href="https://faithnfreedoms.com/collections/womens-shirts/products/158981818"><img data-attachment-id="68895" data-permalink="https://thedcpatriot.com/watch-trump-roasts-biden-in-hilarious-video-about-his-gaffes/screen-shot-2022-10-17-at-11-44-41-am/" data-orig-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-17-at-11.44.41-AM.png?fit=946%2C944&amp;ssl=1" data-orig-size="946,944" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-10-17 at 11.44.41 AM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-17-at-11.44.41-AM.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-17-at-11.44.41-AM.png?fit=735%2C733&amp;ssl=1" loading="lazy" width="735" height="733" src="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-17-at-11.44.41-AM.png?resize=735%2C733&#038;ssl=1" alt="" class="wp-image-68895" srcset="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-17-at-11.44.41-AM.png?w=946&amp;ssl=1 946w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-17-at-11.44.41-AM.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-17-at-11.44.41-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-17-at-11.44.41-AM.png?resize=768%2C766&amp;ssl=1 768w" sizes="(max-width: 735px) 100vw, 735px" data-recalc-dims="1" /></a><figcaption><strong><em><a href="https://faithnfreedoms.com/collections/womens-shirts/products/158981818">New Women&#8217;s No One &#8211; Not A Single One of Us &#8211; Regrets Not Taking It V-Neck available at FaithNFreedoms.com</a></em></strong></figcaption></figure>



<p>The following is from <a href="https://stevekirsch.substack.com/p/dr-peter-mccullough-is-being-progressively?isFreemail=true">Steve Kirsch</a>: </p>



<p>I got this message from him this morning:</p>



<p><em>I was terminated as the Editor-In-Chief of Cardiorenal Medicine and Reviews in Cardiovascular Medicine after years of service and rising impact factors.  There was no phone call, no board meeting, no due process.  Just e-mails or certified letters.  Powerful dark forces are working in academic medicine to expunge any resistance to the vax.  </em></p>



<p><em>Yesterday I was stripped of my board certifications in Internal Medicine and Cardiology after decades of perfect clinical performance, board scores, and hundreds of peer reviewed publications.   </em></p>



<p><em>None of this will stop until there is a &#8220;needle in every arm.&#8221;</em></p>



<p>Want to see what the medical journal said about his termination? Here it is:</p>



<figure class="wp-block-image size-full"><img data-attachment-id="70138" data-permalink="https://thedcpatriot.com/world-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab/screen-shot-2022-10-29-at-3-23-14-pm/" data-orig-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.23.14-PM.png?fit=975%2C408&amp;ssl=1" data-orig-size="975,408" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-10-29 at 3.23.14 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.23.14-PM.png?fit=300%2C126&amp;ssl=1" data-large-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.23.14-PM.png?fit=735%2C308&amp;ssl=1" loading="lazy" width="735" height="308" src="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.23.14-PM.png?resize=735%2C308&#038;ssl=1" alt="" class="wp-image-70138" srcset="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.23.14-PM.png?w=975&amp;ssl=1 975w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.23.14-PM.png?resize=300%2C126&amp;ssl=1 300w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.23.14-PM.png?resize=768%2C321&amp;ssl=1 768w" sizes="(max-width: 735px) 100vw, 735px" data-recalc-dims="1" /></figure>



<p>This is absolutely criminal that someone as revered as Dr. Peter McCullough has had his board certifications pulled in internal medicine and cardiology. He&#8217;s one of the most regarded and well known cardiologists in history, all because he did the research, and doesn&#8217;t go with the big Pharma narrative. It&#8217;s absolutely disgusting this is happening in America. This is communism, this is state ran media, this is socialism in a nutshell. </p>



<p>As Steve Kirsch points out, if you thought you could trust what&#8217;s written pin medical journals, after this and others being let go like Dr. McCullough, you might want to think again. </p>



<h1><strong><em>Support The DC Patriot at the links below&nbsp;</em></strong></h1>



<p><a href="http://www.faithnfreedoms.com">FaithNFreedoms.com</a>&nbsp;– Our&nbsp;Apparel&nbsp;Brand</p>



<p><a href="https://ourgoldguy.com">OurGoldGuy.com</a>&nbsp;– Tell them Matt Couch Sent you!&nbsp;</p>



<p><a href="http://www.preparewithmatt.com">PreparewithMatt.com</a>&nbsp;– Long lasting food from our&nbsp;friends&nbsp;at My Patriot Supply&nbsp;</p>



<p><a href="http://www.patreon.com/mattcouch">Patreon.com/MattCouch</a> – Support our work on Patreon </p>



<p><a href="https://cash.app/$TheDCPatriot">Cash App&nbsp;</a>– Support Matt Couch/DC Patriot on Cash App</p>



<figure class="wp-block-image"><a href="https://cash.app/$TheDCPatriot"><img data-attachment-id="69781" data-permalink="https://thedcpatriot.com/new-york-supreme-court-reinstates-all-employees-fired-for-being-unvaccinated-orders-backpay-being-vaccinated-does-not-prevent-an-individual-from-contracting-or-transmitting-covid-19/screen-shot-2022-10-25-at-1-27-25-pm/" data-orig-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-1.27.25-PM.png?fit=549%2C662&amp;ssl=1" data-orig-size="549,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-10-25 at 1.27.25 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-1.27.25-PM.png?fit=249%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-1.27.25-PM.png?fit=549%2C662&amp;ssl=1" loading="lazy" width="549" height="662" src="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-1.27.25-PM.png?resize=549%2C662&amp;ssl=1" alt="" class="wp-image-69781" srcset="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-1.27.25-PM.png?w=549&amp;ssl=1 549w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-1.27.25-PM.png?resize=249%2C300&amp;ssl=1 249w" sizes="(max-width: 549px) 100vw, 549px" /></a></figure>



<p><a href="https://www.givesendgo.com/mattcouch">Give Send Go</a>&nbsp;– Support our work on Give Send Go</p>



<figure class="wp-block-image"><a href="https://www.givesendgo.com/mattcouch"><img data-attachment-id="68455" data-permalink="https://thedcpatriot.com/president-trump-explains-to-his-followers-how-to-humiliate-joe-biden/screen-shot-2022-10-10-at-10-59-18-pm/" data-orig-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-10.59.18-PM.png?fit=369%2C213&amp;ssl=1" data-orig-size="369,213" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-10-10 at 10.59.18 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-10.59.18-PM.png?fit=300%2C173&amp;ssl=1" data-large-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-10.59.18-PM.png?fit=369%2C213&amp;ssl=1" loading="lazy" width="369" height="213" src="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-10.59.18-PM.png?resize=369%2C213&amp;ssl=1" alt="" class="wp-image-68455" srcset="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-10.59.18-PM.png?w=369&amp;ssl=1 369w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-10.59.18-PM.png?resize=300%2C173&amp;ssl=1 300w" sizes="(max-width: 369px) 100vw, 369px" /></a></figure>
<div id='wpd-post-rating' class='wpd-not-rated'>
            <div class='wpd-rating-wrap'>
            <div class='wpd-rating-left'></div>
            <div class='wpd-rating-data'>
                <div class='wpd-rating-value'>
                    <span class='wpdrv'>0</span>
                    <span class='wpdrc'>0</span>
                    <span class='wpdrt'>votes</span></div>
                <div class='wpd-rating-title'>Article Rating</div>
                <div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
            <div class='wpd-rating-right'></div></div></div>                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title"></h3>
                                        
        <div class="wp-post-author">

            <div class="awpa-img awpa-author-block square">
                <a href=""><img alt='' src='https://secure.gravatar.com/avatar/8a67b8f8b786a357d6841feb02e99b2b?s=150&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8a67b8f8b786a357d6841feb02e99b2b?s=300&#038;d=identicon&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></a>
            </div>
            <div class="wp-post-author-meta awpa-author-block">
                <h4 class="awpa-display-name">
                    <a href="">Howard Roark</a>
                </h4>

                
                <div class="wp-post-author-meta-bio">
                                    </div>
                <div class="wp-post-author-meta-more-posts">
                    <p class="awpa-more-posts">
                        <a href=""
                           class="awpa-more-posts">See author&#039;s posts</a>
                    </p>
                </div>
                                    <ul class="awpa-contact-info">
                                                                                                                                                            </ul>
                            </div>
        </div>

                                            </div>
                
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthedcpatriot.com%2Fworld-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab%2F&#038;via=realmattcouch" class="twitter-share-button" data-size="large">Tweet</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-70131" class="share-twitter sd-button share-icon" href="https://thedcpatriot.com/world-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-70131" class="share-facebook sd-button share-icon" href="https://thedcpatriot.com/world-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://thedcpatriot.com/world-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-134433248-70131-635db02939608' data-src='https://widgets.wp.com/likes/#blog_id=134433248&amp;post_id=70131&amp;origin=thedcpatriot.com&amp;obj_id=134433248-70131-635db02939608' data-name='like-post-frame-134433248-70131-635db02939608' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thedcpatriot.com/world-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab/" data-a2a-title="World Renowned Dr. Peter McCullough Stripped of His Board Certifications in Internal Medicine and Cardiology Because He Won’t Endorse the Jab"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthedcpatriot.com%2Fworld-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab%2F&amp;linkname=World%20Renowned%20Dr.%20Peter%20McCullough%20Stripped%20of%20His%20Board%20Certifications%20in%20Internal%20Medicine%20and%20Cardiology%20Because%20He%20Won%E2%80%99t%20Endorse%20the%20Jab" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthedcpatriot.com%2Fworld-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab%2F&amp;linkname=World%20Renowned%20Dr.%20Peter%20McCullough%20Stripped%20of%20His%20Board%20Certifications%20in%20Internal%20Medicine%20and%20Cardiology%20Because%20He%20Won%E2%80%99t%20Endorse%20the%20Jab" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthedcpatriot.com%2Fworld-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab%2F&amp;linkname=World%20Renowned%20Dr.%20Peter%20McCullough%20Stripped%20of%20His%20Board%20Certifications%20in%20Internal%20Medicine%20and%20Cardiology%20Because%20He%20Won%E2%80%99t%20Endorse%20the%20Jab" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="advads-powerinbox-2x4" id="advads-1394982685"><div id="ld-8107-1941"></div>
<p><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11594851653461606,size:[0, 0],id:"ld-8107-1941"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p>
</div><div class="advads-revcontent-below-article" id="advads-1680637202"><p><!--POWERINBOX--></p>
<div class="pi_117084 powerinbox">
  <!-- domain: rs-stripe.com --></p>
<style type="text/css">
  .pi_117084 div, .pi_117084 a, .pi_117084 img, .pi_117084 ul, .pi_117084 li { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; }.pi_117084 {position:relative;width:auto;background:#fff;}.pi_117084 a{display:inline-block;width:100%;border:0;border-style:none;outline:none;text-decoration:none;}.pi_117084 img{display:block;max-width:100%;border:0;outline:none;text-decoration:none;}.pi_117084 .pi_title{font-family:'Roboto Condensed',Arial, sans-serif;font-size:18px;font-weight:bold;text-align:left;color:#000000;margin:0 0 10px 0;line-height: 100%;}.pi_117084 .pi_brand {float:right;clear:both;padding-top: 5px;}.pi_117084 .pi_header:after, .pi_117084 .pi_footer:after, .pi_117084 .pi_au_container:after {content:""; display: table; clear: both;}.pi_117084 .pi_au_container {padding:0 !important;direction:ltr;} .pi_117084 .pi_au_container:first-of-type {margin-bottom: 2%;}.pi_117084 .pi_au{position:relative;font-size:0;width:23.255%;float:left;vertical-align:top;min-width:50px;list-style-type:none;box-sizing:border-box;}.pi_117084 .pi_au ~ .pi_au{margin:0 0 0 2.3%;}.pi_117084 .pi_au img{width:100%;height:auto;}@media screen and (max-width:600px){.pi_117084 .pi_au_container:first-of-type {margin-bottom: 0;}.pi_117084 .pi_au{width:48.666%;}.pi_117084 .pi_au ~ .pi_au{margin:0 0 2% 2.6%;}.pi_117084 .pi_au.pi_o{margin:0 0 2% 0;}}
  </style>
<div class="pi_header">
<div class="pi_title">You Might Like</div>
</p></div>
<ul class="pi_au_container">
<li class="pi_au pi_o">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=0&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=0&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
<li class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=1&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=1&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
<li class="pi_au pi_o">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=2&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=2&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
<li class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=3&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=3&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
</ul>
<ul class="pi_au_container">
<li class="pi_au pi_o">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=4&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=4&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
<li class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=5&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=5&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
<li class="pi_au pi_o">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=6&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=6&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
<li class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=7&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=7&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
</ul>
<div class="pi_footer">
<div class="pi_brand">
      <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&#038;utm_campaign=rs_117084&#038;utm_medium=web&#038;utm_content=logo&#038;rs_type=web" target="_blank" rel="nofollow noopener"><img src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/short.png?w=735&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1"></a>
    </div>
</p></div>
</div>
<p><!--POWERINBOX--></p>
</div><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div id="rcjsload_6de919"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_6de919");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=111796&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div>
<!-- AI CONTENT END 1 -->
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
</article><!-- #post-## -->
    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">Related Posts</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="https://thedcpatriot.com/boom-wisconsin-judge-delivers-knockout-blow-to-liberals-will-not-allow-absentee-ballots-without-witness-address-to-be-counted/" rel="bookmark" title="BOOM! Wisconsin Judge Delivers Knockout Blow to Liberals Will Not Allow Absentee Ballots Without Witness Address to Be Counted">
                        <img width="348" height="215" src="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-5.19.14-PM.png?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" loading="lazy" data-attachment-id="70165" data-permalink="https://thedcpatriot.com/boom-wisconsin-judge-delivers-knockout-blow-to-liberals-will-not-allow-absentee-ballots-without-witness-address-to-be-counted/screen-shot-2022-10-29-at-5-19-14-pm/" data-orig-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-5.19.14-PM.png?fit=675%2C456&amp;ssl=1" data-orig-size="675,456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-10-29 at 5.19.14 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-5.19.14-PM.png?fit=300%2C203&amp;ssl=1" data-large-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-5.19.14-PM.png?fit=675%2C456&amp;ssl=1" />                    </a>
                    <h3 class="post-title">
                        <a href="https://thedcpatriot.com/boom-wisconsin-judge-delivers-knockout-blow-to-liberals-will-not-allow-absentee-ballots-without-witness-address-to-be-counted/" rel="bookmark" title="BOOM! Wisconsin Judge Delivers Knockout Blow to Liberals Will Not Allow Absentee Ballots Without Witness Address to Be Counted">
                            BOOM! Wisconsin Judge Delivers Knockout Blow to Liberals Will Not Allow Absentee Ballots Without Witness Address to Be Counted                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2022-10-29T17:21:26-05:00">October 29, 2022</time><time class="updated" datetime="2022-10-29T17:21:28-05:00">October 29, 2022</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://thedcpatriot.com/bumbling-biden-blames-republicans-for-hippy-nudist-attacking-paul-pelosi-video/" rel="bookmark" title="Bumbling Biden Blames Republicans for Hippy Nudist Attacking Paul Pelosi (VIDEO)">
                        <img width="348" height="215" src="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-4.07.12-PM.png?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-4.07.12-PM.png?resize=348%2C215&amp;ssl=1 348w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-4.07.12-PM.png?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w" sizes="(max-width: 348px) 100vw, 348px" data-attachment-id="70158" data-permalink="https://thedcpatriot.com/bumbling-biden-blames-republicans-for-hippy-nudist-attacking-paul-pelosi-video/screen-shot-2022-10-29-at-4-07-12-pm/" data-orig-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-4.07.12-PM.png?fit=773%2C426&amp;ssl=1" data-orig-size="773,426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-10-29 at 4.07.12 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-4.07.12-PM.png?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-4.07.12-PM.png?fit=735%2C405&amp;ssl=1" />                    </a>
                    <h3 class="post-title">
                        <a href="https://thedcpatriot.com/bumbling-biden-blames-republicans-for-hippy-nudist-attacking-paul-pelosi-video/" rel="bookmark" title="Bumbling Biden Blames Republicans for Hippy Nudist Attacking Paul Pelosi (VIDEO)">
                            Bumbling Biden Blames Republicans for Hippy Nudist Attacking Paul Pelosi (VIDEO)                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2022-10-29T16:11:38-05:00">October 29, 2022</time><time class="updated" datetime="2022-10-29T16:11:40-05:00">October 29, 2022</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://thedcpatriot.com/30-year-mortgage-rates-pass-7-to-highest-level-since-2001/" rel="bookmark" title="30-Year Mortgage Rates Pass 7% to Highest Level Since 2001">
                        <img width="348" height="215" src="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.57.16-PM.png?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" loading="lazy" data-attachment-id="70147" data-permalink="https://thedcpatriot.com/30-year-mortgage-rates-pass-7-to-highest-level-since-2001/screen-shot-2022-10-29-at-3-57-16-pm/" data-orig-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.57.16-PM.png?fit=693%2C390&amp;ssl=1" data-orig-size="693,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-10-29 at 3.57.16 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.57.16-PM.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-29-at-3.57.16-PM.png?fit=693%2C390&amp;ssl=1" />                    </a>
                    <h3 class="post-title">
                        <a href="https://thedcpatriot.com/30-year-mortgage-rates-pass-7-to-highest-level-since-2001/" rel="bookmark" title="30-Year Mortgage Rates Pass 7% to Highest Level Since 2001">
                            30-Year Mortgage Rates Pass 7% to Highest Level Since 2001                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2022-10-29T15:58:17-05:00">October 29, 2022</time><time class="updated" datetime="2022-10-29T15:58:19-05:00">October 29, 2022</time></p>
                </div>
            
            
    </div>
    </div>

    
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thedcpatriot.com/why-was-nancy-pelosis-husband-paul-arguing-with-a-46-year-old-man-with-a-hammer-in-his-underwear-officers-arrived-at-the-house-knocked-on-the-front-door-and-were-let-inside-by-an-unknown-person/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">Why Was Nancy Pelosi&#8217;s Husband Paul Arguing with a 46-year-old Man with a Hammer in His Underwear: &#8220;Officers arrived at the house, knocked on the front door and were let inside by an unknown person.&#8221;</span></a></div><div class="nav-next"><a href="https://thedcpatriot.com/30-year-mortgage-rates-pass-7-to-highest-level-since-2001/" rel="next"><span class="meta-nav" aria-hidden="true">Next Article</span> <span class="post-title">30-Year Mortgage Rates Pass 7% to Highest Level Since 2001</span></a></div></div>
	</nav><div class="hm-authorbox">

    <div class="hm-author-img">
        <img alt='' src='https://secure.gravatar.com/avatar/8a67b8f8b786a357d6841feb02e99b2b?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8a67b8f8b786a357d6841feb02e99b2b?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>    </div>

    <div class="hm-author-content">
        <h4 class="author-name">About Howard Roark</h4>
        <p class="author-description"></p>
        <a class="author-posts-link" href="" title="Howard Roark">
            View all posts by Howard Roark &rarr;        </a>
    </div>

</div>    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/world-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=134433248&#038;postid=70131&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=9c6a6b0af4&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.5-beta4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=965431831bf264ce185f5b1106f1ae64053a4f6d#parent=https%3A%2F%2Fthedcpatriot.com%2Fworld-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		            <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="1">
                        <span class='wpdtc' title='1'>1</span> Comment                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <div id='wpd-comm-16065_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img class='avatar avatar-64 photo' width='64' height='64' src='https://thedcpatriot.com/wp-content/plugins/wpdiscuz/assets/img/trackback.png' alt='trackback'>
</div>
    
    
</div>
    <div id="comment-16065" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    <a href='https://securitydog56.wordpress.com/2022/10/29/world-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab/' rel='noreferrer ugc nofollow' target='_blank'>World Renowned Dr. Peter McCullough Stripped of His Board Certifications in Internal Medicine and Cardiology Because He Won’t Endorse the Jab | securitydog56</a>
</div>
    <div class="wpd-comment-date" title="October 29, 2022 4:42 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    1 hour ago
</div>
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fthedcpatriot.com%2Fworld-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab%2F%23comment-16065' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://thedcpatriot.com/world-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://thedcpatriot.com/world-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://thedcpatriot.com/world-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab/#comment-16065'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>[&#8230;] World Renowned Dr. Peter McCullough Stripped of His Board Certifications in Internal Medicine and Ca&#8230; [&#8230;]</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-134433248-16065-635db0294a67d' data-src='https://widgets.wp.com/likes/#blog_id=134433248&amp;comment_id=16065&amp;origin=thedcpatriot.com&amp;obj_id=134433248-16065-635db0294a67d' data-name='like-comment-frame-134433248-16065-635db0294a67d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-16065_0'></div></div>                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Follow Matt On Twitter</h4><div class="textwidget custom-html-widget"><a href="http://twitter.com/realmattcouch" class="twitter-follow-button" data-show-count="true">Follow @realmattcouch</a></div></section><section class="widget advads-widget"><div id="ld-1318-9174"></div>
<p><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11594854371370598,size:[0, 0],id:"ld-1318-9174"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p>
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Recommended</h4><div class="textwidget custom-html-widget"><div id="rcjsload_726a21"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_726a21");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=111803&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></section><section class="widget advads-widget"><p><!--POWERINBOX--></p>
<div class="pi_117085 powerinbox">
  <!-- domain: rs-stripe.com --></p>
<style type="text/css">
  .pi_117085 div, .pi_117085 a, .pi_117085 img, .pi_117085 ul, .pi_117085 li { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; }.pi_117085 {position:relative;width:auto;background:#fff;max-width: 310px;}.pi_117085 a{display:inline-block;width:100%;border:0;border-style:none;outline:none;text-decoration:none;}.pi_117085 img{display:block;max-width:100%;border:0;outline:none;text-decoration:none;}.pi_117085 .pi_title{font-family:'Roboto Condensed',Arial, sans-serif;font-size:18px;font-weight:bold;text-align:left;color:#000000;margin:0 0 10px 0;line-height: 100%;}.pi_117085 .pi_brand {float:right;clear:both;padding-top: 5px;}.pi_117085 .pi_header:after, .pi_117085 .pi_footer:after, .pi_117085 .pi_au_container:after {content:""; display: table; clear: both;}.pi_117085 .pi_au_container{padding:0 !important;direction:ltr;}.pi_117085 .pi_au{position:relative;font-size:0;width:100%;float:left;vertical-align:top;min-width:50px;list-style-type:none;box-sizing:border-box;}.pi_117085 .pi_au{margin:0 0 2% 0;}.pi_117085 .pi_au img{width:100%;height:auto;}
  </style>
<div class="pi_header">
<div class="pi_title">You Might Like</div>
</p></div>
<ul class="pi_au_container">
<li class="pi_au pi_o">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117085&#038;cs_offset=0&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117085&#038;cs_offset=0&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
<li class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117085&#038;cs_offset=1&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117085&#038;cs_offset=1&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
<li class="pi_au pi_o">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117085&#038;cs_offset=2&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117085&#038;cs_offset=2&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
</ul>
<div class="pi_footer">
<div class="pi_brand">
      <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&#038;utm_campaign=rs_117085&#038;utm_medium=web&#038;utm_content=logo&#038;rs_type=web" target="_blank" rel="nofollow noopener"><img src="https://stripe.rs-stripe.com/branding/recommend/short.png" alt="Learn more about RevenueStripe..."></a>
    </div>
</p></div>
</div>
<p><!--POWERINBOX--></p>
</section><section id="text-2" class="widget widget_text"><h4 class="widget-title">About us</h4>			<div class="textwidget">Pique is a one-page scrolling theme designed to show your business in its best light. There are three optional widget areas in the footer where you can put any content you like. This is the perfect place to add extra information like social links, opening hours, or contact information.</div>
		</section><section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h4 class="widget-title">Social Media</h4><ul><li><a href="https://www.facebook.com/@RealMattCouch/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View @RealMattCouch&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@americafirstmg/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @americafirstmg&#8217;s profile on Twitter</span></a></li></ul></section><section id="twitter_timeline-3" class="widget widget_twitter_timeline"><h4 class="widget-title">Follow me on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@RealMattCouch" href="https://twitter.com/@RealMattCouch">My Tweets</a></section>
	
</aside><!-- #secondary -->	</div><!-- .hm-container -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
											
									</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					
									</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					
									</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright &#169; 2022 <a href="https://thedcpatriot.com/" title="THE DC PATRIOT" >THE DC PATRIOT</a>.				</div>			
				<div class="site-info-designer">
					Powered by <a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>. and <a href="https://themezhut.com/themes/hitmag/" target="_blank" title="HitMag WordPress Theme">HitMag</a>.				</div>
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202243"></script>
<div class="kill-adblock-container kill-adblock-2 kill-adblock-hide">
    <div class="kill-adblock-body">
                <span class="close-btn">×</span>
                        <img src="https://thedcpatriot.com/wp-content/plugins/kill-adblock//images/logo.png">
                <div class="kill-adblock"></div>
    </div>
</div>
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3168015; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' title='1'>1</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thedcpatriot.com\/world-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab\/":70131};
	</script>
				<link rel='stylesheet' id='countdown_css-css'  href='https://thedcpatriot.com/wp-content/plugins/widget-countdown/includes/style/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thedcpatriot.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/?e406246775=6803076ef4' id='blockadblock-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/?e406246775=385093f8a2' id='log-ab-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"1","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"ccf738ecdb610c838c6adf30dfcfaa77","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"2146435072","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 2047MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"a6e1250ccb","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.2.2","wc_post_id":"70131","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"phraseFilters":[],"is_email_field_required":"1","url":"https:\/\/thedcpatriot.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/thedcpatriot.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/thedcpatriot.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"1443dccb69"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.2.2' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/hitmag/js/navigation.js?ver=20151215' id='hitmag-navigation-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/hitmag/js/skip-link-focus-fix.js?ver=20151215' id='hitmag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/hitmag/js/jquery.flexslider-min.js?ver=6.0.3' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/hitmag/js/scripts.js?ver=6.0.3' id='hitmag-scripts-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/hitmag/js/jquery.magnific-popup.min.js?ver=6.0.3' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.5-beta4' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/widget-countdown/includes/javascript/front_end_js.js?ver=6.0.3' id='countdown-front-end-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thedcpatriot.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/thedcpatriot.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thedcpatriot.com\/wp-admin\/admin-ajax.php","nonce":"5f51952f09","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thedcpatriot.com\/wp-login.php?redirect_to=https%3A%2F%2Fthedcpatriot.com%2Fworld-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.5-beta4' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.5-beta4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202243#ver=202243' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=134433248&postid=70131&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=9c6a6b0af4&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.5-beta4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=965431831bf264ce185f5b1106f1ae64053a4f6d#parent=https%3A%2F%2Fthedcpatriot.com%2Fworld-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=134433248&postid=70131&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=9c6a6b0af4&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.5-beta4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=965431831bf264ce185f5b1106f1ae64053a4f6d#parent=https%3A%2F%2Fthedcpatriot.com%2Fworld-renowned-dr-peter-mccullough-stripped-of-his-board-certifications-in-internal-medicine-and-cardiology-because-he-wont-endorse-the-jab%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202243.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'134433248',post:'70131',tz:'-5',srv:'thedcpatriot.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.5-beta4'} ]);
		_stq.push([ 'clickTrackerInit', '134433248', '70131' ]);
	</script></body>
</html>
<!--
	generated 295 seconds ago
	generated in 0.600 seconds
	served from batcache in 0.003 seconds
	expires in 5 seconds
-->
