<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thedcpatriot.com/xmlrpc.php">
<title>Statement by Donald J. Trump, 45th President of the United States of America on 9.1% Inflation in Biden&#8217;s Dumpster Fire Economy</title>
		 		 		 		 <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="THE DC PATRIOT &raquo; Feed" href="https://thedcpatriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE DC PATRIOT &raquo; Comments Feed" href="https://thedcpatriot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE DC PATRIOT &raquo; Statement by Donald J. Trump, 45th President of the United States of America on 9.1% Inflation in Biden&#8217;s Dumpster Fire Economy Comments Feed" href="https://thedcpatriot.com/statement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-133476542-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-133476542-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-133476542-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thedcpatriot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- thedcpatriot.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpda_countdown_gutenberg_css-css'  href='https://thedcpatriot.com/wp-content/plugins/widget-countdown/includes/gutenberg/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='email-subscribers-css'  href='https://thedcpatriot.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://thedcpatriot.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.2.2' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://thedcpatriot.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://thedcpatriot.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-style-css'  href='https://thedcpatriot.com/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='magbook-style-css'  href='https://thedcpatriot.com/wp-content/themes/magbook/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thedcpatriot.com/wp-content/themes/magbook/assets/font-awesome/css/font-awesome.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='magbook-responsive-css'  href='https://thedcpatriot.com/wp-content/themes/magbook/css/responsive.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='magbook-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CLato%3A300%2C400%2C400i%2C500%2C600%2C700&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='shopwp-styles-frontend-all-css'  href='https://thedcpatriot.com/wp-content/plugins/wpshopify/dist/public.min.css?ver=1655475088' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://thedcpatriot.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thedcpatriot.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://thedcpatriot.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.2-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thedcpatriot.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2-a.3' type='text/css' media='all' />
<script>!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://steadfastsystem.com/v2/0/rzsN1uwbtlmwaR7meKn-UJj02QwbZGUHlH-7ZCtpQs8C1E5_fNbPaxv3UyOvQAct18wqigVBCubr3RmFitJtwtQEm9KmrNUIRAq1KSRCE6t2WokMe5gkBduEVMLYploeSnTojqNWQ",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script><script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thedcpatriot.com","hash_tracking":"false","ua":"UA-133476542-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://thedcpatriot.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/thedcpatriot.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.7.2' id='email-subscribers-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js?ver=6.0.1' id='awpa-custom-bg-scripts-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/magbook/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/thedcpatriot.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/thedcpatriot.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"62368"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thedcpatriot.com\/wp-admin\/admin-ajax.php","security":"f232ffb832","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thedcpatriot.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thedcpatriot.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://thedcpatriot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedcpatriot.com/wp-json/wp/v2/posts/62368" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedcpatriot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedcpatriot.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://thedcpatriot.com/statement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy/" />
<link rel='shortlink' href='https://wp.me/p964ec-gdW' />
<link rel="alternate" type="application/json+oembed" href="https://thedcpatriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedcpatriot.com%2Fstatement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thedcpatriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedcpatriot.com%2Fstatement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy%2F&#038;format=xml" />
<style>
.kill-adblock{
    font-size: 18px;
}
.close-btn{
    position: absolute;
    right: 5px;
    top:-15px;
    background: #333;
    border-radius:50%;
    height: 25px;
    width: 25px;
    text-align: center;
    cursor: pointer;
}
.kill-adblock-hide{
    display: none;
}
.kill-adblock-1{
    width: 100%;
    background: #e84206;
    color: #fff;
    text-align: center;
    position: fixed;
    bottom: 0px;
    padding: 10px;
    z-index: 100000;
}
/** Full Screen Style **/
.kill-adblock-2{
    width: 100%;
    height: 100%;
    background: rgba(0, 0, 0, .95);
    z-index: 100000;
    position: fixed;
    top: 0;
    right: 0;
}
.kill-adblock-2 .kill-adblock-body,.kill-adblock-3 .kill-adblock-body{
    background: #fff;
    color: #666;
    text-align: center;
    position: fixed;
    margin: auto;
    top: 200px;
    right: 10%;
    width: 80%;
    padding: 20px;
    z-index: 100001;
    border-radius: 10px;
}
.kill-adblock-2 .close-btn,.kill-adblock-3 .close-btn{
    background: #e84206;
    color: #fff;
}
/**  Flying Box Style **/
.kill-adblock-3 .kill-adblock-body{
    box-shadow: 2px 2px 2px #333;
}

</style>
<script>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</script>
    <style>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width" />
	<meta name="description" content="The following is a statement from the 45th President of the United States of America, Donald J. Trump. In the following statement the 45th President addresses the horrific just announced 9.1% inflation in America under the disastrous Biden presidency. Read the full statement below: Inflation just hit ANOTHER 40-year high of 9.1%, which is terrible&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Statement by Donald J. Trump, 45th President of the United States of America on 9.1% Inflation in Biden&#8217;s Dumpster Fire Economy" />
<meta property="og:url" content="https://thedcpatriot.com/statement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy/" />
<meta property="og:description" content="The following is a statement from the 45th President of the United States of America, Donald J. Trump. In the following statement the 45th President addresses the horrific just announced 9.1% infla…" />
<meta property="article:published_time" content="2022-07-14T03:59:53+00:00" />
<meta property="article:modified_time" content="2022-07-14T03:59:54+00:00" />
<meta property="og:site_name" content="THE DC PATRIOT" />
<meta property="og:image" content="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2021/04/Screen-Shot-2021-03-26-at-9.04.51-PM.png?fit=588%2C530&#038;ssl=1" />
<meta property="og:image:width" content="588" />
<meta property="og:image:height" content="530" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><p><a href="https://faithnfreedoms.myshopify.com/?rfsn=6140750.e18615"><img loading="lazy" class=" wp-image-48019 aligncenter" src="https://thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner-1024x253.png" alt="" width="1348" height="334" srcset="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?resize=1024%2C253&amp;ssl=1 1024w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?resize=300%2C74&amp;ssl=1 300w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?resize=768%2C190&amp;ssl=1 768w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?resize=1536%2C380&amp;ssl=1 1536w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?resize=2048%2C507&amp;ssl=1 2048w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?w=2370&amp;ssl=1 2370w" sizes="(max-width: 1348px) 100vw, 1348px" /></a></p>
<script data-ad-client="ca-pub-1560971267406376" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/02/cropped-revolutionarywarsoldier1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/02/cropped-revolutionarywarsoldier1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/02/cropped-revolutionarywarsoldier1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/02/cropped-revolutionarywarsoldier1.jpg?fit=270%2C270&#038;ssl=1" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Statement by Donald J. Trump, 45th President of the United States of America on 9.1% Inflation in Biden&#8217;s Dumpster Fire Economy"><meta name="twitter:site" content="@realmattcouch"><meta name="twitter:description" content="The following is a statement from the 45th President of the United States of America, Donald J. Trump. In the following statement the 45th President&hellip;"><meta name="twitter:image" content="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2021/04/Screen-Shot-2021-03-26-at-9.04.51-PM.png?fit=588%2C530&amp;ssl=1">
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-133476542-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1560971267406376",
    enable_page_level_ads: true
  });
</script></head>
<body class="post-template-default single single-post postid-62368 single-format-standard wp-embed-responsive boxed-layout gutenberg n-sld  shopwp aa-prefix-advads-">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#site-content-contain">Skip to content</a>
	<!-- Masthead ============================================= -->
	<header id="masthead" class="site-header" role="banner">
		<div class="header-wrap">
						<!-- Top Header============================================= -->
			<div class="top-header">

									<div class="top-bar">
						<div class="wrap">
															<div class="top-bar-date">
									<span>Wednesday, July 13, 2022</span>
								</div>
							<div class="header-social-block"></div><!-- end .header-social-block -->
						</div> <!-- end .wrap -->
					</div> <!-- end .top-bar -->
				
				<!-- Main Header============================================= -->
				<div class="logo-bar"> <div class="wrap"> <div id="site-branding"><div id="site-detail"> <h2 id="site-title"> 				<a href="https://thedcpatriot.com/" title="THE DC PATRIOT" rel="home"> THE DC PATRIOT </a>
				 </h2> <!-- end .site-title --> 					<div id="site-description"> REAL NEWS IN REAL TIME </div> <!-- end #site-description -->
						
		</div></div>		</div><!-- end .wrap -->
	</div><!-- end .logo-bar -->


				<div id="sticky-header" class="clearfix">
					<div class="wrap">
						<div class="main-header clearfix">

							<!-- Main Nav ============================================= -->
									<div id="site-branding">
						<div id="site-detail">
				<div id="site-title">
					<a href="https://thedcpatriot.com/" title="THE DC PATRIOT" rel="home"> THE DC PATRIOT </a>
				</div>
				<!-- end #site-title -->
				<div id="site-description">REAL NEWS IN REAL TIME</div> <!-- end #site-description -->
			</div>
						</div> <!-- end #site-branding -->
									<nav id="site-navigation" class="main-navigation clearfix" role="navigation" aria-label="Main Menu">
																
									<button class="menu-toggle" type="button" aria-controls="primary-menu" aria-expanded="false">
										<span class="line-bar"></span>
									</button><!-- end .menu-toggle -->
									<ul id="primary-menu" class="menu nav-menu"><li id="menu-item-35155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35155"><a href="https://faithnfreedoms.com">NEW Faith N Freedoms™ Store</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://thedcpatriot.com/mattcouchshow/">The Matt Couch Show Podcast</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://thedcpatriot.com/submit-a-news-story/">Submit a News Story</a></li>
<li id="menu-item-2565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2565"><a href="https://thedcpatriot.com/sponsor/">Sponsor</a></li>
<li id="menu-item-7666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7666"><a href="https://thedcpatriot.com/dc-patriot-live/">DC Patriot Live</a></li>
</ul>								</nav> <!-- end #site-navigation -->
															<button id="search-toggle" type="button" class="header-search" type="button"></button>
								<div id="search-box" class="clearfix">
									<form class="search-form" action="https://thedcpatriot.com/" method="get">
			<label class="screen-reader-text">Search &hellip;</label>
		<input type="search" name="s" class="search-field" placeholder="Search &hellip;" autocomplete="off" />
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form> <!-- end .search-form -->								</div>  <!-- end #search-box -->
							
						</div><!-- end .main-header -->
					</div> <!-- end .wrap -->
				</div><!-- end #sticky-header -->

							</div><!-- end .top-header -->
					</div><!-- end .header-wrap -->

		<!-- Breaking News ============================================= -->
		
		<!-- Main Slider ============================================= -->
			</header> <!-- end #masthead -->

	<!-- Main Page Start ============================================= -->
	<div id="site-content-contain" class="site-content-contain">
		<div id="content" class="site-content">
				<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
							<article id="post-62368" class="post-62368 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-blog">
											<div class="post-image-content">
							<figure class="post-featured-image">
								<img width="588" height="530" src="https://thedcpatriot.com/wp-content/uploads/2021/04/Screen-Shot-2021-03-26-at-9.04.51-PM.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2021/04/Screen-Shot-2021-03-26-at-9.04.51-PM.png?w=588&amp;ssl=1 588w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2021/04/Screen-Shot-2021-03-26-at-9.04.51-PM.png?resize=300%2C270&amp;ssl=1 300w" sizes="(max-width: 588px) 100vw, 588px" data-attachment-id="37456" data-permalink="https://thedcpatriot.com/trump-hammers-bidens-radical-and-ludicrous-2-trillion-infrastructure-plan-in-latest-statement/screen-shot-2021-03-26-at-9-04-51-pm-2/" data-orig-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2021/04/Screen-Shot-2021-03-26-at-9.04.51-PM.png?fit=588%2C530&amp;ssl=1" data-orig-size="588,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-03-26 at 9.04.51 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2021/04/Screen-Shot-2021-03-26-at-9.04.51-PM.png?fit=300%2C270&amp;ssl=1" data-large-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2021/04/Screen-Shot-2021-03-26-at-9.04.51-PM.png?fit=588%2C530&amp;ssl=1" />							</figure>
						</div><!-- end.post-image-content -->
										<header class="entry-header">
													<div class="entry-meta">
									<span class="cats-links">
								<a class="cl-1" href="https://thedcpatriot.com/category/blog/blog-blog/">News</a>
				</span><!-- end .cat-links -->
							</div>
														<h1 class="entry-title">Statement by Donald J. Trump, 45th President of the United States of America on 9.1% Inflation in Biden&#8217;s Dumpster Fire Economy</h1> <!-- end.entry-title -->
							<div class="entry-meta"><span class="author vcard"><a href="" title="Statement by Donald J. Trump, 45th President of the United States of America on 9.1% Inflation in Biden&#8217;s Dumpster Fire Economy"><i class="fa fa-user-o"></i> Matt Couch</a></span><span class="posted-on"><a href="https://thedcpatriot.com/statement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy/" title="July 13, 2022"><i class="fa fa-calendar-o"></i> July 13, 2022</a></span>										<span class="comments">
										<a href="https://thedcpatriot.com/statement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy/#respond"><i class="fa fa-comment-o"></i> No Comments</a> </span>
								</div> <!-- end .entry-meta -->					</header> <!-- end .entry-header -->
					<div class="entry-content">
							
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthedcpatriot.com%2Fstatement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy%2F&#038;via=realmattcouch" class="twitter-share-button" data-size="large">Tweet</a></div>

<p>The following is a statement from the 45th President of the United States of America, Donald J. Trump. </p><div class="advads-content_2" id="advads-93709588"><div id="ld-8390-3686"></div>
<p><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12606861140800102,size:[0, 0],id:"ld-8390-3686"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p>
</div>



<p>In the following statement the 45th President addresses the horrific just announced 9.1% inflation in America under the disastrous Biden presidency. </p>



<p>Read the full statement below: </p><div class="advads-content" id="advads-704776336"><div id="ld-1632-1106"></div>
<p><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11594853264074342,size:[0, 0],id:"ld-1632-1106"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p>
</div>



<p>Inflation just hit ANOTHER 40-year high of 9.1%, which is terrible for our Country. Fuel prices up 60%, Airfare up 34%, Eggs up 33%—how can people survive this? How can businesses survive this? Our Country is so weak right now because the Radical Left Democrats have no clue what they are doing. All they want to do is “get Trump,” and they are willing to destroy our Nation to do it. America will not allow this to go on for much longer. Don’t vote for the Radical Left Democrats, vote for America First Republicans—Save America!</p>



<p>Support our work at The DC Patriot on Patreon by clicking the banner below! </p>



<figure class="wp-block-image size-full"><a href="www.patreon.com/dcpatriot"><img data-attachment-id="62221" data-permalink="https://thedcpatriot.com/official-statement-of-gettr-ceo-jason-miller-on-elon-musks-unsuccessful-twitter-deal/screen-shot-2022-07-11-at-9-36-25-pm/" data-orig-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-11-at-9.36.25-PM.png?fit=607%2C216&amp;ssl=1" data-orig-size="607,216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2022-07-11-at-9.36.25-PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-11-at-9.36.25-PM.png?fit=300%2C107&amp;ssl=1" data-large-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-11-at-9.36.25-PM.png?fit=607%2C216&amp;ssl=1" loading="lazy" width="607" height="216" src="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-11-at-9.36.25-PM.png?resize=607%2C216&#038;ssl=1" alt="" class="wp-image-62221" srcset="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-11-at-9.36.25-PM.png?w=607&amp;ssl=1 607w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-11-at-9.36.25-PM.png?resize=300%2C107&amp;ssl=1 300w" sizes="(max-width: 607px) 100vw, 607px" data-recalc-dims="1" /></a></figure>
<div id='wpd-post-rating' class='wpd-not-rated'>
            <div class='wpd-rating-wrap'>
            <div class='wpd-rating-left'></div>
            <div class='wpd-rating-data'>
                <div class='wpd-rating-value'>
                    <span class='wpdrv'>0</span>
                    <span class='wpdrc'>0</span>
                    <span class='wpdrt'>votes</span></div>
                <div class='wpd-rating-title'>Article Rating</div>
                <div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
            <div class='wpd-rating-right'></div></div></div>                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title"></h3>
                                        
        <div class="wp-post-author">

            <div class="awpa-img awpa-author-block square">
                <a href=""><img alt='' src='https://secure.gravatar.com/avatar/1111fa2fb334fab6f1f1499068008716?s=150&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1111fa2fb334fab6f1f1499068008716?s=300&#038;d=identicon&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></a>
            </div>
            <div class="wp-post-author-meta awpa-author-block">
                <h4 class="awpa-display-name">
                    <a href="">Matt Couch</a>
                </h4>

                
                <div class="wp-post-author-meta-bio">
                                    </div>
                <div class="wp-post-author-meta-more-posts">
                    <p class="awpa-more-posts">
                        <a href=""
                           class="awpa-more-posts">See author&#039;s posts</a>
                    </p>
                </div>
                                    <ul class="awpa-contact-info">
                                                                                                                                                            </ul>
                            </div>
        </div>

                                            </div>
                
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthedcpatriot.com%2Fstatement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy%2F&#038;via=realmattcouch" class="twitter-share-button" data-size="large">Tweet</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-62368" class="share-twitter sd-button share-icon" href="https://thedcpatriot.com/statement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-62368" class="share-facebook sd-button share-icon" href="https://thedcpatriot.com/statement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://thedcpatriot.com/statement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-134433248-62368-62cf98cdf14f1' data-src='https://widgets.wp.com/likes/#blog_id=134433248&amp;post_id=62368&amp;origin=thedcpatriot.com&amp;obj_id=134433248-62368-62cf98cdf14f1' data-name='like-post-frame-134433248-62368-62cf98cdf14f1' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thedcpatriot.com/statement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy/" data-a2a-title="Statement by Donald J. Trump, 45th President of the United States of America on 9.1% Inflation in Biden’s Dumpster Fire Economy"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthedcpatriot.com%2Fstatement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy%2F&amp;linkname=Statement%20by%20Donald%20J.%20Trump%2C%2045th%20President%20of%20the%20United%20States%20of%20America%20on%209.1%25%20Inflation%20in%20Biden%E2%80%99s%20Dumpster%20Fire%20Economy" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthedcpatriot.com%2Fstatement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy%2F&amp;linkname=Statement%20by%20Donald%20J.%20Trump%2C%2045th%20President%20of%20the%20United%20States%20of%20America%20on%209.1%25%20Inflation%20in%20Biden%E2%80%99s%20Dumpster%20Fire%20Economy" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthedcpatriot.com%2Fstatement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy%2F&amp;linkname=Statement%20by%20Donald%20J.%20Trump%2C%2045th%20President%20of%20the%20United%20States%20of%20America%20on%209.1%25%20Inflation%20in%20Biden%E2%80%99s%20Dumpster%20Fire%20Economy" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="advads-powerinbox-2x4" id="advads-177523067"><div id="ld-8107-1941"></div>
<p><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11594851653461606,size:[0, 0],id:"ld-8107-1941"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p>
</div><div class="advads-revcontent-below-article" id="advads-1585859663"><p><!--POWERINBOX--></p>
<div class="pi_117084 powerinbox">
  <!-- domain: rs-stripe.com --></p>
<style type="text/css">
  .pi_117084 div, .pi_117084 a, .pi_117084 img, .pi_117084 ul, .pi_117084 li { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; }.pi_117084 {position:relative;width:auto;background:#fff;}.pi_117084 a{display:inline-block;width:100%;border:0;border-style:none;outline:none;text-decoration:none;}.pi_117084 img{display:block;max-width:100%;border:0;outline:none;text-decoration:none;}.pi_117084 .pi_title{font-family:'Roboto Condensed',Arial, sans-serif;font-size:18px;font-weight:bold;text-align:left;color:#000000;margin:0 0 10px 0;line-height: 100%;}.pi_117084 .pi_brand {float:right;clear:both;padding-top: 5px;}.pi_117084 .pi_header:after, .pi_117084 .pi_footer:after, .pi_117084 .pi_au_container:after {content:""; display: table; clear: both;}.pi_117084 .pi_au_container {padding:0 !important;direction:ltr;} .pi_117084 .pi_au_container:first-of-type {margin-bottom: 2%;}.pi_117084 .pi_au{position:relative;font-size:0;width:23.255%;float:left;vertical-align:top;min-width:50px;list-style-type:none;box-sizing:border-box;}.pi_117084 .pi_au ~ .pi_au{margin:0 0 0 2.3%;}.pi_117084 .pi_au img{width:100%;height:auto;}@media screen and (max-width:600px){.pi_117084 .pi_au_container:first-of-type {margin-bottom: 0;}.pi_117084 .pi_au{width:48.666%;}.pi_117084 .pi_au ~ .pi_au{margin:0 0 2% 2.6%;}.pi_117084 .pi_au.pi_o{margin:0 0 2% 0;}}
  </style>
<div class="pi_header">
<div class="pi_title">You Might Like</div>
</p></div>
<ul class="pi_au_container">
<li class="pi_au pi_o">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=0&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=0&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
<li class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=1&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=1&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
<li class="pi_au pi_o">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=2&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=2&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
<li class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=3&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=3&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
</ul>
<ul class="pi_au_container">
<li class="pi_au pi_o">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=4&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=4&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
<li class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=5&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=5&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
<li class="pi_au pi_o">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=6&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=6&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
<li class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=7&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117084&#038;cs_offset=7&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
</ul>
<div class="pi_footer">
<div class="pi_brand">
      <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&#038;utm_campaign=rs_117084&#038;utm_medium=web&#038;utm_content=logo&#038;rs_type=web" target="_blank" rel="nofollow noopener"><img src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/short.png?w=790&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1"></a>
    </div>
</p></div>
</div>
<p><!--POWERINBOX--></p>
</div><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div id="rcjsload_6de919"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_6de919");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=111796&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div>
<!-- AI CONTENT END 1 -->
			
					</div><!-- end .entry-content -->
									</article><!-- end .post -->
				    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/statement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=134433248&#038;postid=62368&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=ae764018c6&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.2-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e56c93738e6ef8b280b65d1e2cbabe70034f3d92#parent=https%3A%2F%2Fthedcpatriot.com%2Fstatement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		            <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thedcpatriot.com/bidens-energy-department-sued-by-watchdog-for-failure-to-release-documents-on-spr-strategic-petroleum-reserve-theyre-lying-to-americans-again/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Biden&#8217;s Energy Department Sued by Watchdog for Failure to Release Documents on SPR (Strategic Petroleum Reserve &#8211; They&#8217;re Lying to Americans Again)</span></a></div><div class="nav-next"><a href="https://thedcpatriot.com/wisconsin-supreme-court-rules-voter-drop-boxes-are-illegal-proving-trump-right-yet-again/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">WISCONSIN SUPREME COURT RULES VOTER DROP BOXES ARE ILLEGAL PROVING TRUMP RIGHT YET AGAIN</span></a></div></div>
	</nav>		</main><!-- end #main -->
	</div> <!-- #primary -->

<aside id="secondary" class="widget-area" role="complementary" aria-label="Side Sidebar">
    <aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Follow Matt On Twitter</h2><div class="textwidget custom-html-widget"><a href="http://twitter.com/realmattcouch" class="twitter-follow-button" data-show-count="true">Follow @realmattcouch</a></div></aside><aside class="widget advads-widget"><div id="ld-1318-9174"></div>
<p><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11594854371370598,size:[0, 0],id:"ld-1318-9174"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Recommended</h2><div class="textwidget custom-html-widget"><div id="rcjsload_726a21"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_726a21");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=111803&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></aside><aside class="widget advads-widget"><p><!--POWERINBOX--></p>
<div class="pi_117085 powerinbox">
  <!-- domain: rs-stripe.com --></p>
<style type="text/css">
  .pi_117085 div, .pi_117085 a, .pi_117085 img, .pi_117085 ul, .pi_117085 li { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; }.pi_117085 {position:relative;width:auto;background:#fff;max-width: 310px;}.pi_117085 a{display:inline-block;width:100%;border:0;border-style:none;outline:none;text-decoration:none;}.pi_117085 img{display:block;max-width:100%;border:0;outline:none;text-decoration:none;}.pi_117085 .pi_title{font-family:'Roboto Condensed',Arial, sans-serif;font-size:18px;font-weight:bold;text-align:left;color:#000000;margin:0 0 10px 0;line-height: 100%;}.pi_117085 .pi_brand {float:right;clear:both;padding-top: 5px;}.pi_117085 .pi_header:after, .pi_117085 .pi_footer:after, .pi_117085 .pi_au_container:after {content:""; display: table; clear: both;}.pi_117085 .pi_au_container{padding:0 !important;direction:ltr;}.pi_117085 .pi_au{position:relative;font-size:0;width:100%;float:left;vertical-align:top;min-width:50px;list-style-type:none;box-sizing:border-box;}.pi_117085 .pi_au{margin:0 0 2% 0;}.pi_117085 .pi_au img{width:100%;height:auto;}
  </style>
<div class="pi_header">
<div class="pi_title">You Might Like</div>
</p></div>
<ul class="pi_au_container">
<li class="pi_au pi_o">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117085&#038;cs_offset=0&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117085&#038;cs_offset=0&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
<li class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117085&#038;cs_offset=1&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117085&#038;cs_offset=1&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
<li class="pi_au pi_o">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&#038;cs_stripeid=117085&#038;cs_offset=2&#038;cs_esp=powerinbox_web&#038;cs_containertype=web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&#038;cs_stripeid=117085&#038;cs_offset=2&#038;cs_esp=powerinbox_web&#038;cs_containertype=web"></a>
    </li>
</ul>
<div class="pi_footer">
<div class="pi_brand">
      <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&#038;utm_campaign=rs_117085&#038;utm_medium=web&#038;utm_content=logo&#038;rs_type=web" target="_blank" rel="nofollow noopener"><img src="https://stripe.rs-stripe.com/branding/recommend/short.png" alt="Learn more about RevenueStripe..."></a>
    </div>
</p></div>
</div>
<p><!--POWERINBOX--></p>
</aside></aside><!-- end #secondary -->
</div><!-- end .wrap -->
</div><!-- end #content -->
<!-- Footer Start ============================================= -->
<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="site-info">
		<div class="wrap">
						<div class="copyright-wrap clearfix">
				<div class="copyright">					<a title="THE DC PATRIOT" target="_blank" href="https://thedcpatriot.com/">THE DC PATRIOT</a> | 
									Designed by: <a title="Theme Freesia" target="_blank" href="https://themefreesia.com">Theme Freesia</a> |
									 <a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.  | &copy; Copyright All right reserved 								</div>
							</div> <!-- end .copyright-wrap -->
			<div style="clear:both;"></div>
		</div> <!-- end .wrap -->
	</div> <!-- end .site-info -->
				<button class="go-to-top" type="button">
				<span class="icon-bg"></span>
				<span class="back-to-top-text">Top</span>
				<i class="fa fa-angle-up back-to-top-icon"></i>
			</button>
		<div class="page-overlay"></div>
</footer> <!-- end #colophon -->
</div><!-- end .site-content-contain -->
</div><!-- end #page -->
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202228'></script>
<div class="kill-adblock-container kill-adblock-2 kill-adblock-hide">
    <div class="kill-adblock-body">
                <span class="close-btn">×</span>
                        <img src="https://thedcpatriot.com/wp-content/plugins/kill-adblock//images/logo.png">
                <div class="kill-adblock"></div>
    </div>
</div>
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3168015; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><div id="shopwp-root"></div>
<div
   data-wpshopify-component
   data-wpshopify-component-id="6d4b4c98419c609f67098ca03e2b963d890"
   data-wpshopify-component-type="cart"
   data-wpshopify-payload-settings="W10=">

   
</div>

		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thedcpatriot.com\/statement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy\/":62368};
	</script>
				<link rel='stylesheet' id='countdown_css-css'  href='https://thedcpatriot.com/wp-content/plugins/widget-countdown/includes/style/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/?daa5507cf8=425602c83d' id='blockadblock-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/?daa5507cf8=8d9751fd88' id='log-ab-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"1","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"ccf738ecdb610c838c6adf30dfcfaa77","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"2146435072","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 2047MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"830d9e9bab","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.2.2","wc_post_id":"62368","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"phraseFilters":[],"is_email_field_required":"1","url":"https:\/\/thedcpatriot.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/thedcpatriot.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/thedcpatriot.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"7c00f066b2"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.2.2' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/magbook/js/magbook-main.js?ver=6.0.1' id='magbook-main-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/magbook/assets/sticky/jquery.sticky.min.js?ver=6.0.1' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/magbook/assets/sticky/sticky-settings.js?ver=6.0.1' id='magbook-sticky-settings-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/magbook/js/navigation.js?ver=6.0.1' id='magbook-navigation-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/magbook/js/jquery.flexslider-min.js?ver=6.0.1' id='jquery-flexslider-js'></script>
<script type='text/javascript' id='magbook-slider-js-extra'>
/* <![CDATA[ */
var magbook_slider_value = {"magbook_animation_effect":"fade","magbook_slideshowSpeed":"5000","magbook_animationSpeed":"700"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/magbook/js/flexslider-setting.js?ver=6.0.1' id='magbook-slider-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/magbook/js/skip-link-focus-fix.js?ver=6.0.1' id='magbook-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/wpshopify/dist/runtime.130a29a2.js?ver=1655475088' id='shopwp-runtime-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/wpshopify/dist/vendors-public.130a29a2.js?ver=1655475088' id='shopwp-vendors-public-js'></script>
<script type='text/javascript' id='shopwp-public-js-before'>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</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/wpshopify/dist/public.130a29a2.js?ver=1655475088' id='shopwp-public-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.2-a.3' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/widget-countdown/includes/javascript/front_end_js.js?ver=6.0.1' id='countdown-front-end-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thedcpatriot.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/thedcpatriot.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thedcpatriot.com\/wp-admin\/admin-ajax.php","nonce":"b7a846e665","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thedcpatriot.com\/wp-login.php?redirect_to=https%3A%2F%2Fthedcpatriot.com%2Fstatement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.2-a.3' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2-a.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202228#ver=202228' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=134433248&postid=62368&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=ae764018c6&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e56c93738e6ef8b280b65d1e2cbabe70034f3d92#parent=https%3A%2F%2Fthedcpatriot.com%2Fstatement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=134433248&postid=62368&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=ae764018c6&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e56c93738e6ef8b280b65d1e2cbabe70034f3d92#parent=https%3A%2F%2Fthedcpatriot.com%2Fstatement-by-donald-j-trump-45th-president-of-the-united-states-of-america-on-9-1-inflation-in-bidens-dumpster-fire-economy%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2-a.3',blog:'134433248',post:'62368',tz:'-5',srv:'thedcpatriot.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '134433248', '62368' ]);
</script>
</body>
</html>
<!--
	generated 148 seconds ago
	generated in 0.469 seconds
	served from batcache in 0.003 seconds
	expires in 152 seconds
-->
