<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Legendary Soccer Icon and Greatest of All Time Pele Passes Away at 82</title>

        <style type="text/css">
            .wp_post_author_widget .wp-post-author-meta .awpa-display-name a:hover,
            body .entry-content .wp-post-author-wrap .awpa-display-name a:hover {
                color: #af0000            }

            .wp-post-author-meta .wp-post-author-meta-more-posts a.awpa-more-posts:hover {
                color: #af0000;
                border-color: #af0000            }

                    </style>

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts-api.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="THE DC PATRIOT &raquo; Feed" href="https://thedcpatriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE DC PATRIOT &raquo; Comments Feed" href="https://thedcpatriot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE DC PATRIOT &raquo; Legendary Soccer Icon and Greatest of All Time Pele Passes Away at 82 Comments Feed" href="https://thedcpatriot.com/legendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.10.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-133476542-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thedcpatriot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- thedcpatriot.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="advads-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpauthor-blocks-fontawesome-front-css' href='https://thedcpatriot.com/wp-content/plugins/wp-post-author/assets/fontawesome/css/all.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpauthor-frontend-block-style-css-css' href='https://thedcpatriot.com/wp-content/plugins/wp-post-author/assets/dist/blocks.style.build.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wpda_countdown_gutenberg_css-css' href='https://thedcpatriot.com/wp-content/plugins/widget-countdown/includes/gutenberg/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css' href='https://thedcpatriot.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css' href='https://thedcpatriot.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://thedcpatriot.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.5.1' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://thedcpatriot.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://thedcpatriot.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-styles-css' href='https://thedcpatriot.com/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='react-date-range-styles-css' href='https://thedcpatriot.com/wp-content/plugins/wp-post-author/assets/css/react-date-range/styles.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='react-date-range-default-css' href='https://thedcpatriot.com/wp-content/plugins/wp-post-author/assets/css/react-date-range/default.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-fonts-css' href='https://fonts-api.wp.com/css?family=Ubuntu%3A400%2C500%2C700%7CLato%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://thedcpatriot.com/wp-content/themes/hitmag/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css' href='https://thedcpatriot.com/wp-content/themes/hitmag/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css' href='https://thedcpatriot.com/wp-content/themes/hitmag/css/flexslider.css?ver=6.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css' href='https://thedcpatriot.com/wp-content/themes/hitmag/css/magnific-popup.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://thedcpatriot.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://thedcpatriot.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.4.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css' href='https://thedcpatriot.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.7-a.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thedcpatriot.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.7-a.7' type='text/css' media='all' />
<script>!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://steadfastsystem.com/v2/0/rzsN1uwbtlmwaR7meKn-UJj02QwbZGUHlH-7ZCtpQs8C1E5_fNbPaxv3UyOvQAct18wqigVBCubr3RmFitJtwtQEm9KmrNUIRAq1KSRCE6t2WokMe5gkBduEVMLYploeSnTojqNWQ",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.10.1' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thedcpatriot.com","hash_tracking":"false","ua":"UA-133476542-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/thedcpatriot.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/thedcpatriot.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"74477"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.9.2' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://thedcpatriot.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js?ver=6.1.1' id='awpa-custom-bg-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/autop.min.js' id='wp-autop-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/blob.min.js' id='wp-blob-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/block-serialization-default-parser.min.js' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/deprecated.min.js' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/dom.min.js' id='wp-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/is-shallow-equal.min.js' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/keycodes.min.js' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/priority-queue.min.js' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/compose.min.js' id='wp-compose-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/redux-routine.min.js' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/data.min.js' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/html-entities.min.js' id='wp-html-entities-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/shortcode.min.js' id='wp-shortcode-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/blocks.min.js' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/date.min.js' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"},"startOfWeek":1},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-6,"string":"America\/Chicago","abbr":"CST"}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/primitives.min.js' id='wp-primitives-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/rich-text.min.js' id='wp-rich-text-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/warning.min.js' id='wp-warning-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/components.min.js' id='wp-components-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://thedcpatriot.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "c5c228faf2" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://thedcpatriot.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/keyboard-shortcuts.min.js' id='wp-keyboard-shortcuts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/notices.min.js' id='wp-notices-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/style-engine.min.js' id='wp-style-engine-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/token-list.min.js' id='wp-token-list-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/wordcount.min.js' id='wp-wordcount-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/block-editor.min.js' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/core-data.min.js' id='wp-core-data-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/media-utils.min.js' id='wp-media-utils-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/preferences-persistence.min.js' id='wp-preferences-persistence-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/preferences.min.js' id='wp-preferences-js'></script>
<script type='text/javascript' id='wp-preferences-js-after'>
( function() {
				var serverData = false;
				var userId = "0";
				var persistenceLayer = wp.preferencesPersistence.__unstableCreatePersistenceLayer( serverData, userId );
				var preferencesStore = wp.preferences.store;
				wp.data.dispatch( preferencesStore ).setPersistenceLayer( persistenceLayer );
			} ) ();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/reusable-blocks.min.js' id='wp-reusable-blocks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/server-side-render.min.js' id='wp-server-side-render-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/editor.min.js' id='wp-editor-js'></script>
<script type='text/javascript' id='wp-editor-js-after'>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>
<script type='text/javascript' id='render-block-script-js-extra'>
/* <![CDATA[ */
var frontend_global_data = {"base_url":"https:\/\/thedcpatriot.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/wp-post-author/assets/dist/frontend.build.js?ver=6.1.1' id='render-block-script-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/hitmag/js/html5shiv.min.js?ver=6.1.1' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thedcpatriot.com\/wp-admin\/admin-ajax.php","security":"7d239b26cd","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thedcpatriot.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thedcpatriot.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1.4.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.4.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://thedcpatriot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedcpatriot.com/wp-json/wp/v2/posts/74477" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedcpatriot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedcpatriot.com/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://thedcpatriot.com/legendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82/" />
<link rel='shortlink' href='https://wp.me/p964ec-jnf' />
<link rel="alternate" type="application/json+oembed" href="https://thedcpatriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedcpatriot.com%2Flegendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thedcpatriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedcpatriot.com%2Flegendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82%2F&#038;format=xml" />
<style>
.kill-adblock{
    font-size: 18px;
}
.close-btn{
    position: absolute;
    right: 5px;
    top:-15px;
    background: #333;
    border-radius:50%;
    height: 25px;
    width: 25px;
    text-align: center;
    cursor: pointer;
}
.kill-adblock-hide{
    display: none;
}
.kill-adblock-1{
    width: 100%;
    background: #e84206;
    color: #fff;
    text-align: center;
    position: fixed;
    bottom: 0px;
    padding: 10px;
    z-index: 100000;
}
/** Full Screen Style **/
.kill-adblock-2{
    width: 100%;
    height: 100%;
    background: rgba(0, 0, 0, .95);
    z-index: 100000;
    position: fixed;
    top: 0;
    right: 0;
}
.kill-adblock-2 .kill-adblock-body,.kill-adblock-3 .kill-adblock-body{
    background: #fff;
    color: #666;
    text-align: center;
    position: fixed;
    margin: auto;
    top: 200px;
    right: 10%;
    width: 80%;
    padding: 20px;
    z-index: 100001;
    border-radius: 10px;
}
.kill-adblock-2 .close-btn,.kill-adblock-3 .close-btn{
    background: #e84206;
    color: #fff;
}
/**  Flying Box Style **/
.kill-adblock-3 .kill-adblock-body{
    box-shadow: 2px 2px 2px #333;
}

</style>
<script>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</script>
    <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.account=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,115604,127621);</script>
<!-- / https://optinmonster.com -->	<style>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://thedcpatriot.com/xmlrpc.php"><meta name="description" content="Legendary Brazilian soccer player Pele has passed away at the age of 82. Pele is credited with scoring a world record of 1,281 goals in 1,363 appearances during a legendary 21-year career, including 77 goals in 92 matches for his country. He is the only player to win the World Cup three times, lifting the&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Legendary Soccer Icon and Greatest of All Time Pele Passes Away at 82" />
<meta property="og:url" content="https://thedcpatriot.com/legendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82/" />
<meta property="og:description" content="Legendary Brazilian soccer player Pele has passed away at the age of 82. Pele is credited with scoring a world record of 1,281 goals in 1,363 appearances during a legendary 21-year career, includin…" />
<meta property="article:published_time" content="2022-12-29T21:09:22+00:00" />
<meta property="article:modified_time" content="2022-12-29T21:09:24+00:00" />
<meta property="og:site_name" content="THE DC PATRIOT" />
<meta property="og:image" content="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-3.04.30-PM.png?fit=673%2C447&#038;ssl=1" />
<meta property="og:image:width" content="673" />
<meta property="og:image:height" content="447" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><p><a href="https://faithnfreedoms.myshopify.com/?rfsn=6140750.e18615"><img decoding="async" loading="lazy" class=" wp-image-48019 aligncenter" src="https://thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner-1024x253.png" alt="" width="1348" height="334" srcset="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?resize=1024%2C253&amp;ssl=1 1024w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?resize=300%2C74&amp;ssl=1 300w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?resize=768%2C190&amp;ssl=1 768w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?resize=1536%2C380&amp;ssl=1 1536w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?resize=2048%2C507&amp;ssl=1 2048w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?w=1470&amp;ssl=1 1470w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/05/dc-patriot-banner.png?w=2205&amp;ssl=1 2205w" sizes="(max-width: 1348px) 100vw, 1348px" /></a></p>
<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1560971267406376" crossorigin="anonymous"></script><link rel="icon" href="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/02/cropped-revolutionarywarsoldier1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/02/cropped-revolutionarywarsoldier1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/02/cropped-revolutionarywarsoldier1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2019/02/cropped-revolutionarywarsoldier1.jpg?fit=270%2C270&#038;ssl=1" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Legendary Soccer Icon and Greatest of All Time Pele Passes Away at 82"><meta name="twitter:site" content="@realmattcouch"><meta name="twitter:description" content="Legendary Brazilian soccer player Pele has passed away at the age of 82. Pele is credited with scoring a world record of 1,281 goals in 1,363 appearances during a legendary&hellip;"><meta name="twitter:image" content="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-3.04.30-PM.png?fit=673%2C447&amp;ssl=1">
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-133476542-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1560971267406376",
    enable_page_level_ads: true
  });
</script></head>

<body class="post-template-default single single-post postid-74477 single-format-standard wp-custom-logo group-blog th-right-sidebar aa-prefix-advads-">


<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">

		
		
		<div class="header-main-area">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
						<a href="https://thedcpatriot.com/" class="custom-logo-link" rel="home"><img width="820" height="310" src="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/cropped-twitter-header-creator-for-the-football-season-1934b-2.png?fit=820%2C310&amp;ssl=1" class="custom-logo" alt="THE DC PATRIOT" decoding="async" srcset="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/cropped-twitter-header-creator-for-the-football-season-1934b-2.png?w=820&amp;ssl=1 820w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/cropped-twitter-header-creator-for-the-football-season-1934b-2.png?resize=300%2C113&amp;ssl=1 300w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/cropped-twitter-header-creator-for-the-football-season-1934b-2.png?resize=768%2C290&amp;ssl=1 768w" sizes="(max-width: 820px) 100vw, 820px" data-attachment-id="72950" data-permalink="https://thedcpatriot.com/cropped-twitter-header-creator-for-the-football-season-1934b-2-png/" data-orig-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/cropped-twitter-header-creator-for-the-football-season-1934b-2.png?fit=820%2C310&amp;ssl=1" data-orig-size="820,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-twitter-header-creator-for-the-football-season-1934b-2.png" data-image-description="&lt;p&gt;https://thedcpatriot.com/wp-content/uploads/2022/12/cropped-twitter-header-creator-for-the-football-season-1934b-2.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/cropped-twitter-header-creator-for-the-football-season-1934b-2.png?fit=300%2C113&amp;ssl=1" data-large-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/cropped-twitter-header-creator-for-the-football-season-1934b-2.png?fit=735%2C278&amp;ssl=1" /></a>					</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="https://thedcpatriot.com/" rel="home">THE DC PATRIOT</a></p>
													<p class="site-description">REAL NEWS IN REAL TIME</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
						</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-35155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35155"><a href="https://faithnfreedoms.com">NEW Faith N Freedoms™ Store</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://thedcpatriot.com/mattcouchshow/">Something Different with Matt Couch</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://thedcpatriot.com/submit-a-news-story/">Submit a News Story</a></li>
<li id="menu-item-2565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2565"><a href="https://thedcpatriot.com/sponsor/">DONATE</a></li>
<li id="menu-item-7666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7666"><a href="https://thedcpatriot.com/dc-patriot-live/">Matt Couch on Social Media</a></li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://thedcpatriot.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
									</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="hm-container">
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-74477" class="hitmag-single post-74477 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-blog">

	
	<header class="entry-header">
		<div class="cat-links"><a href="https://thedcpatriot.com/category/blog/blog-blog/" rel="category tag">News</a></div><h1 class="entry-title">Legendary Soccer Icon and Greatest of All Time Pele Passes Away at 82</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://thedcpatriot.com/legendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82/" rel="bookmark"><time class="entry-date published" datetime="2022-12-29T15:09:22-06:00">December 29, 2022</time><time class="updated" datetime="2022-12-29T15:09:24-06:00">December 29, 2022</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="">Patriot Staff</a></span></span><span class="meta-sep"> - </span><span class="comments-link"><a href="https://thedcpatriot.com/legendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82/#respond">Leave a Comment</a></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	
	<a class="image-link" href="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-3.04.30-PM.png?fit=673%2C447&#038;ssl=1"><img width="673" height="400" src="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-3.04.30-PM.png?resize=673%2C400&amp;ssl=1" class="attachment-hitmag-featured size-hitmag-featured wp-post-image" alt="" decoding="async" data-attachment-id="74485" data-permalink="https://thedcpatriot.com/legendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82/screen-shot-2022-12-29-at-3-04-30-pm/" data-orig-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-3.04.30-PM.png?fit=673%2C447&amp;ssl=1" data-orig-size="673,447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-12-29 at 3.04.30 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-3.04.30-PM.png?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-3.04.30-PM.png?fit=673%2C447&amp;ssl=1" /></a>
	
	<div class="entry-content">
		
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthedcpatriot.com%2Flegendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82%2F&#038;via=realmattcouch" class="twitter-share-button" data-size="large">Tweet</a></div>

<p>Legendary Brazilian soccer player Pele has passed away at the age of 82. </p><div class="advads-content_2" id="advads-1383868902"><div id="ld-8390-3686"></div>
<p><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12606861140800102,size:[0, 0],id:"ld-8390-3686"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p>
</div>



<p>Pele is credited with scoring a world record of 1,281 goals in 1,363 appearances during a legendary 21-year career, including 77 goals in 92 matches for his country. </p>



<p>He is the only player to win the World Cup three times, lifting the Trophy in 1958, 1962, and 1970, Pele was also named Fifa&#8217;s Player of the Century in 2000. </p><div class="advads-content" id="advads-804199140"><div id="ld-1632-1106"></div>
<p><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11594853264074342,size:[0, 0],id:"ld-1632-1106"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p>
</div>



<p>According to sources he had been suffering with kidney and prostate problems in recent years. </p>



<p>Pele had surgery to remove a tumor from his colon in September of 2021 at Albert Einstein Hospital in Sao  Paulo, after the tumor was detected in routine tests. He was readmitted to the hospital back in November of 2022. </p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="twitter-tweet"><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">R.I.P the &quot;KING&quot; 🙏🏿💔 <a href="https://twitter.com/hashtag/Pele?src=hash&amp;ref_src=twsrc%5Etfw">#Pele</a> <a href="https://t.co/Maqgx5TUdh">pic.twitter.com/Maqgx5TUdh</a></p>&mdash; Michael Essien® (@MichaelEssien) <a href="https://twitter.com/MichaelEssien/status/1608569411534979073?ref_src=twsrc%5Etfw">December 29, 2022</a></blockquote></div>
</div></figure>



<p>On Thursday Pele&#8217;s daughter posted a picture which appeared to be Pele&#8217;s family&#8217;s hands on his body in the hospital and wrote, &#8220;Everything we are is thanks to you. We love you infinitely. Rest In Peace.&#8221;</p>



<p><em>The hospital confirmed that Pele died &#8220;due to the failure of multiple organs, a result of the progression of colon cancer associated with his previous clinical condition&#8221;.</em></p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="twitter-tweet"><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">It&#39;s a big loss! Pelé was and will be one of my biggest idols. As Swedish, I have read about the World Cup in 1958,  when we were so close to winning, but his talent made history. The Greatest of all time. Thanks for everything 👑🖤 <a href="https://t.co/wCQye3L0Tp">pic.twitter.com/wCQye3L0Tp</a></p>&mdash; Pia Sundhage (@PiaSundhage) <a href="https://twitter.com/PiaSundhage/status/1608569704796540929?ref_src=twsrc%5Etfw">December 29, 2022</a></blockquote></div>
</div></figure>



<p><em>Pele&#8217;s Twitter account posted: &#8220;Inspiration and love marked the journey of King Pele, who peacefully passed away today. Love, love and love, forever.&#8221;</em></p>



<figure class="wp-block-image size-large"><a href="https://faithnfreedoms.com/products/159120234"><img data-attachment-id="74486" data-permalink="https://thedcpatriot.com/legendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82/screen-shot-2022-12-29-at-3-05-45-pm/" data-orig-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-3.05.45-PM.png?fit=1180%2C917&amp;ssl=1" data-orig-size="1180,917" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2022-12-29-at-3.05.45-PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-3.05.45-PM.png?fit=300%2C233&amp;ssl=1" data-large-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-3.05.45-PM.png?fit=735%2C571&amp;ssl=1" decoding="async" loading="lazy" width="735" height="571" src="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-3.05.45-PM.png?resize=735%2C571&#038;ssl=1" alt="" class="wp-image-74486" srcset="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-3.05.45-PM.png?resize=1024%2C796&amp;ssl=1 1024w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-3.05.45-PM.png?resize=300%2C233&amp;ssl=1 300w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-3.05.45-PM.png?resize=768%2C597&amp;ssl=1 768w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-3.05.45-PM.png?w=1180&amp;ssl=1 1180w" sizes="(max-width: 735px) 100vw, 735px" data-recalc-dims="1" /></a><figcaption class="wp-element-caption"><strong><em><a href="https://faithnfreedoms.com/products/159120234">New Faith Still Moves Mountains Matthew 17:20 T-Shirt available at FaithNFreedoms.com </a></em></strong></figcaption></figure>



<p><em>The Brazilian Football Confederation said: &#8220;Pele was much more than the greatest sportsperson of all time.</em></p>



<p><em>&#8220;Our king of football was the greatest exponent of a victorious Brazil, who was never afraid when faced with difficulty. He promised his father a World Cup and he presented us with three.</em></p>



<p><em>&#8220;The King gave us a new Brazil and we are so thankful for his legacy. Thank you, Pele.&#8221;</em></p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="twitter-tweet"><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">PELE, MICHAEL CAINE and SYLVESTER STALLONE get some tips from director JOHN HUSTON on the set of ESCAPE TO VICTORY (1981). <a href="https://t.co/KGxAoptW7q">pic.twitter.com/KGxAoptW7q</a></p>&mdash; James Leighton (@JamesL1927) <a href="https://twitter.com/JamesL1927/status/1608567747780444161?ref_src=twsrc%5Etfw">December 29, 2022</a></blockquote></div>
</div></figure>



<p>Edson Arantes do Nascimento, better known as Pele, became a global star when, aged 17, he helped Brazil win the 1958 World Cup in Sweden, forcing his way into the starting line-up by the knockout stages.</p>



<p>He scored the only goal in a 1-0 victory over Wales in the quarter-finals, a hat-trick against France in the semi-final and two in a 5-2 triumph over the hosts in the final.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="twitter-tweet"><blockquote class="twitter-tweet" data-lang="en"><p lang="pt" dir="ltr">A inspiração e o amor marcaram a jornada de Rei Pelé, que faleceu no dia de hoje.<br><br>Amor, amor e amor, para sempre.<br>.<br>Inspiration and love marked the journey of King Pelé, who peacefully passed away today.<br><br>Love, love and love, forever. <a href="https://t.co/CP9syIdL3i">pic.twitter.com/CP9syIdL3i</a></p>&mdash; Pelé (@Pele) <a href="https://twitter.com/Pele/status/1608543008332615682?ref_src=twsrc%5Etfw">December 29, 2022</a></blockquote></div>
</div></figure>



<p>Our heartfelt prayers and condolences go out to the entire Pele family today. </p>



<h1><strong><em>Support The DC Patriot at the links below&nbsp;</em></strong></h1>



<p><a href="http://www.faithnfreedoms.com">FaithNFreedoms.com</a>&nbsp;– Our&nbsp;Apparel&nbsp;Brand</p>



<p><a href="https://ourgoldguy.com">OurGoldGuy.com</a>&nbsp;– Tell them Matt Couch Sent you!&nbsp;</p>



<p><a href="http://www.preparewithmatt.com">PreparewithMatt.com</a>&nbsp;– Long lasting food from our&nbsp;friends&nbsp;at My Patriot Supply&nbsp;</p>



<p><a href="http://www.patreon.com/mattcouch">Patreon.com/MattCouch</a>&nbsp;– Support our work on Patreon&nbsp;</p>



<p><a href="https://cash.app/$TheDCPatriot">Cash App&nbsp;</a>– Support Matt Couch/DC Patriot on Cash App</p>



<figure class="wp-block-image"><a href="https://cash.app/$TheDCPatriot"><img data-attachment-id="69781" data-permalink="https://thedcpatriot.com/new-york-supreme-court-reinstates-all-employees-fired-for-being-unvaccinated-orders-backpay-being-vaccinated-does-not-prevent-an-individual-from-contracting-or-transmitting-covid-19/screen-shot-2022-10-25-at-1-27-25-pm/" data-orig-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-1.27.25-PM.png?fit=549%2C662&amp;ssl=1" data-orig-size="549,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-10-25 at 1.27.25 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-1.27.25-PM.png?fit=249%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-1.27.25-PM.png?fit=549%2C662&amp;ssl=1" decoding="async" loading="lazy" width="549" height="662" src="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-1.27.25-PM.png?resize=549%2C662&amp;ssl=1" alt="" class="wp-image-69781" srcset="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-1.27.25-PM.png?w=549&amp;ssl=1 549w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-1.27.25-PM.png?resize=249%2C300&amp;ssl=1 249w" sizes="(max-width: 549px) 100vw, 549px" /></a></figure>



<p><a href="https://www.givesendgo.com/mattcouch">Give Send Go</a>&nbsp;– Support our work on Give Send Go</p>



<figure class="wp-block-image"><a href="https://www.givesendgo.com/mattcouch"><img data-attachment-id="68455" data-permalink="https://thedcpatriot.com/president-trump-explains-to-his-followers-how-to-humiliate-joe-biden/screen-shot-2022-10-10-at-10-59-18-pm/" data-orig-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-10.59.18-PM.png?fit=369%2C213&amp;ssl=1" data-orig-size="369,213" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-10-10 at 10.59.18 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-10.59.18-PM.png?fit=300%2C173&amp;ssl=1" data-large-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-10.59.18-PM.png?fit=369%2C213&amp;ssl=1" decoding="async" loading="lazy" width="369" height="213" src="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-10.59.18-PM.png?resize=369%2C213&amp;ssl=1" alt="" class="wp-image-68455" srcset="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-10.59.18-PM.png?w=369&amp;ssl=1 369w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-10.59.18-PM.png?resize=300%2C173&amp;ssl=1 300w" sizes="(max-width: 369px) 100vw, 369px" /></a></figure>
<div id='wpd-post-rating' class='wpd-not-rated'>
            <div class='wpd-rating-wrap'>
            <div class='wpd-rating-left'></div>
            <div class='wpd-rating-data'>
                <div class='wpd-rating-value'>
                    <span class='wpdrv'>0</span>
                    <span class='wpdrc'>0</span>
                    <span class='wpdrt'>votes</span></div>
                <div class='wpd-rating-title'>Article Rating</div>
                <div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
            <div class='wpd-rating-right'></div></div></div>            <h3 class="awpa-title"></h3>
                            <div class="wp-post-author-wrap wp-post-author-shortcode left">                    
                                        
        <div class="wp-post-author">

            <div class="awpa-img awpa-author-block square">
                <a href=""><img alt='' src='https://secure.gravatar.com/avatar/09cb2140524a4c01f84a51b3f6f17035?s=150&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/09cb2140524a4c01f84a51b3f6f17035?s=300&#038;d=identicon&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy' decoding='async'/></a>
            </div>
            <div class="wp-post-author-meta awpa-author-block">
                <h4 class="awpa-display-name">
                    <a href="">Patriot Staff</a>
                </h4>

                
                <div class="wp-post-author-meta-bio">
                                    </div>
                <div class="wp-post-author-meta-more-posts">
                    <p class="awpa-more-posts square">
                        <a href="" class="awpa-more-posts">See author&#039;s posts</a>
                    </p>
                </div>
                                    <ul class="awpa-contact-info round">
                                                                                                                                                            </ul>
                            </div>
        </div>

                                            </div>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthedcpatriot.com%2Flegendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82%2F&#038;via=realmattcouch" class="twitter-share-button" data-size="large">Tweet</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-74477" class="share-twitter sd-button share-icon" href="https://thedcpatriot.com/legendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-74477" class="share-facebook sd-button share-icon" href="https://thedcpatriot.com/legendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://thedcpatriot.com/legendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Legendary%20Soccer%20Icon%20and%20Greatest%20of%20All%20Time%20Pele%20Passes%20Away%20at%2082&body=https%3A%2F%2Fthedcpatriot.com%2Flegendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="48a88fe049" data-email-share-track-url="https://thedcpatriot.com/legendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82/?share=email"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-74477" class="share-linkedin sd-button share-icon" href="https://thedcpatriot.com/legendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://thedcpatriot.com/legendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://thedcpatriot.com/legendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://thedcpatriot.com/legendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://thedcpatriot.com/legendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-134433248-74477-63ae2aa4e36b3' data-src='https://widgets.wp.com/likes/#blog_id=134433248&amp;post_id=74477&amp;origin=thedcpatriot.com&amp;obj_id=134433248-74477-63ae2aa4e36b3' data-name='like-post-frame-134433248-74477-63ae2aa4e36b3' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thedcpatriot.com/legendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82/" data-a2a-title="Legendary Soccer Icon and Greatest of All Time Pele Passes Away at 82"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthedcpatriot.com%2Flegendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82%2F&amp;linkname=Legendary%20Soccer%20Icon%20and%20Greatest%20of%20All%20Time%20Pele%20Passes%20Away%20at%2082" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthedcpatriot.com%2Flegendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82%2F&amp;linkname=Legendary%20Soccer%20Icon%20and%20Greatest%20of%20All%20Time%20Pele%20Passes%20Away%20at%2082" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthedcpatriot.com%2Flegendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82%2F&amp;linkname=Legendary%20Soccer%20Icon%20and%20Greatest%20of%20All%20Time%20Pele%20Passes%20Away%20at%2082" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fthedcpatriot.com%2Flegendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82%2F&amp;linkname=Legendary%20Soccer%20Icon%20and%20Greatest%20of%20All%20Time%20Pele%20Passes%20Away%20at%2082" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_mewe" href="https://www.addtoany.com/add_to/mewe?linkurl=https%3A%2F%2Fthedcpatriot.com%2Flegendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82%2F&amp;linkname=Legendary%20Soccer%20Icon%20and%20Greatest%20of%20All%20Time%20Pele%20Passes%20Away%20at%2082" title="MeWe" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=https%3A%2F%2Fthedcpatriot.com%2Flegendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82%2F&amp;linkname=Legendary%20Soccer%20Icon%20and%20Greatest%20of%20All%20Time%20Pele%20Passes%20Away%20at%2082" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fthedcpatriot.com%2Flegendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82%2F&amp;linkname=Legendary%20Soccer%20Icon%20and%20Greatest%20of%20All%20Time%20Pele%20Passes%20Away%20at%2082" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
</article><!-- #post-## -->
    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">Related Posts</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="https://thedcpatriot.com/breaking-andrew-tate-arrested-in-romania-following-police-raid/" rel="bookmark" title="BREAKING: Andrew Tate Arrested in Romania Following Police Raid">
                        <img width="348" height="215" src="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-5.03.57-PM.png?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="74500" data-permalink="https://thedcpatriot.com/breaking-andrew-tate-arrested-in-romania-following-police-raid/screen-shot-2022-12-29-at-5-03-57-pm/" data-orig-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-5.03.57-PM.png?fit=553%2C411&amp;ssl=1" data-orig-size="553,411" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-12-29 at 5.03.57 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-5.03.57-PM.png?fit=300%2C223&amp;ssl=1" data-large-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-5.03.57-PM.png?fit=553%2C411&amp;ssl=1" />                    </a>
                    <h3 class="post-title">
                        <a href="https://thedcpatriot.com/breaking-andrew-tate-arrested-in-romania-following-police-raid/" rel="bookmark" title="BREAKING: Andrew Tate Arrested in Romania Following Police Raid">
                            BREAKING: Andrew Tate Arrested in Romania Following Police Raid                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2022-12-29T17:04:26-06:00">December 29, 2022</time><time class="updated" datetime="2022-12-29T17:04:28-06:00">December 29, 2022</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://thedcpatriot.com/the-dc-patriot-cartoon-of-the-day-dec-29-2022-the-nothing-burger/" rel="bookmark" title="The DC Patriot Cartoon of the Day Dec 29, 2022: &#8216;The Nothing Burger&#8217;">
                        <img width="348" height="215" src="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-12.39.13-AM.png?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-12.39.13-AM.png?resize=348%2C215&amp;ssl=1 348w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-12.39.13-AM.png?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w" sizes="(max-width: 348px) 100vw, 348px" data-attachment-id="74456" data-permalink="https://thedcpatriot.com/the-dc-patriot-cartoon-of-the-day-dec-29-2022-the-nothing-burger/screen-shot-2022-12-29-at-12-39-13-am/" data-orig-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-12.39.13-AM.png?fit=832%2C595&amp;ssl=1" data-orig-size="832,595" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2022-12-29-at-12.39.13-AM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-12.39.13-AM.png?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-29-at-12.39.13-AM.png?fit=735%2C526&amp;ssl=1" />                    </a>
                    <h3 class="post-title">
                        <a href="https://thedcpatriot.com/the-dc-patriot-cartoon-of-the-day-dec-29-2022-the-nothing-burger/" rel="bookmark" title="The DC Patriot Cartoon of the Day Dec 29, 2022: &#8216;The Nothing Burger&#8217;">
                            The DC Patriot Cartoon of the Day Dec 29, 2022: &#8216;The Nothing Burger&#8217;                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2022-12-29T00:44:07-06:00">December 29, 2022</time><time class="updated" datetime="2022-12-29T00:44:09-06:00">December 29, 2022</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://thedcpatriot.com/elon-musk-discovers-secret-fauci-fan-club-among-former-fired-twitter-employees/" rel="bookmark" title="Elon Musk Discovers Secret &#8216;Fauci Fan Club&#8217; Among Former Fired Twitter Employees">
                        <img width="348" height="215" src="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-28-at-11.26.53-PM.png?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-28-at-11.26.53-PM.png?resize=348%2C215&amp;ssl=1 348w, https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-28-at-11.26.53-PM.png?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w" sizes="(max-width: 348px) 100vw, 348px" data-attachment-id="74453" data-permalink="https://thedcpatriot.com/elon-musk-discovers-secret-fauci-fan-club-among-former-fired-twitter-employees/screen-shot-2022-12-28-at-11-26-53-pm/" data-orig-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-28-at-11.26.53-PM.png?fit=792%2C445&amp;ssl=1" data-orig-size="792,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-12-28 at 11.26.53 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-28-at-11.26.53-PM.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thedcpatriot.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-28-at-11.26.53-PM.png?fit=735%2C413&amp;ssl=1" />                    </a>
                    <h3 class="post-title">
                        <a href="https://thedcpatriot.com/elon-musk-discovers-secret-fauci-fan-club-among-former-fired-twitter-employees/" rel="bookmark" title="Elon Musk Discovers Secret &#8216;Fauci Fan Club&#8217; Among Former Fired Twitter Employees">
                            Elon Musk Discovers Secret &#8216;Fauci Fan Club&#8217; Among Former Fired Twitter Employees                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2022-12-28T23:27:30-06:00">December 28, 2022</time><time class="updated" datetime="2022-12-28T23:27:31-06:00">December 28, 2022</time></p>
                </div>
            
            
    </div>
    </div>

    
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thedcpatriot.com/the-dc-patriot-cartoon-of-the-day-dec-29-2022-the-nothing-burger/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">The DC Patriot Cartoon of the Day Dec 29, 2022: &#8216;The Nothing Burger&#8217;</span></a></div><div class="nav-next"><a href="https://thedcpatriot.com/breaking-andrew-tate-arrested-in-romania-following-police-raid/" rel="next"><span class="meta-nav" aria-hidden="true">Next Article</span> <span class="post-title">BREAKING: Andrew Tate Arrested in Romania Following Police Raid</span></a></div></div>
	</nav><div class="hm-authorbox">

    <div class="hm-author-img">
        <img alt='' src='https://secure.gravatar.com/avatar/09cb2140524a4c01f84a51b3f6f17035?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/09cb2140524a4c01f84a51b3f6f17035?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' decoding='async'/>    </div>

    <div class="hm-author-content">
        <h4 class="author-name">About Patriot Staff</h4>
        <p class="author-description"></p>
        <a class="author-posts-link" href="" title="Patriot Staff">
            View all posts by Patriot Staff &rarr;        </a>
    </div>

</div>    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/legendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=134433248&#038;postid=74477&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=9f82aa04ec&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.7-a.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d95b7289d6596e7182e0f71b8ac193836e949bf8#parent=https%3A%2F%2Fthedcpatriot.com%2Flegendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		            <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Follow Matt On Twitter</h4><div class="textwidget custom-html-widget"><a href="http://twitter.com/realmattcouch" class="twitter-follow-button" data-show-count="true">Follow @realmattcouch</a></div></section><section class="widget advads-widget"><div id="ld-1318-9174"></div>
<p><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11594854371370598,size:[0, 0],id:"ld-1318-9174"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p>
</section><section id="text-2" class="widget widget_text"><h4 class="widget-title">About us</h4>			<div class="textwidget"><p>The DC Patriot was founded by Matt Couch in 2019, and its team has put up over 11,000+ articles and reports since. We&#8217;re not funded by big corporate media, Pharma or Tech. We&#8217;re 100% reader and listener funded.</p>
</div>
		</section><section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h4 class="widget-title">Social Media</h4><ul><li><a href="https://www.facebook.com/@RealMattCouch/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View @RealMattCouch&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@americafirstmg/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @americafirstmg&#8217;s profile on Twitter</span></a></li></ul></section><section id="twitter_timeline-3" class="widget widget_twitter_timeline"><h4 class="widget-title">Follow me on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/@RealMattCouch" href="https://twitter.com/@RealMattCouch">My Tweets</a></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Recommended</h4><div class="textwidget custom-html-widget"><div id="rcjsload_726a21"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_726a21");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=111803&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></section>
	
</aside><!-- #secondary -->	</div><!-- .hm-container -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
											
									</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					
									</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					
									</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright &#169; 2022 <a href="https://thedcpatriot.com/" title="THE DC PATRIOT" >THE DC PATRIOT</a>.				</div>			
				<div class="site-info-designer">
					Powered by <a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>. and <a href="https://themezhut.com/themes/hitmag/" target="_blank" title="HitMag WordPress Theme">HitMag</a>.				</div>
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202252"></script>
<div class="kill-adblock-container kill-adblock-2 kill-adblock-hide">
    <div class="kill-adblock-body">
                <span class="close-btn">×</span>
                        <img src="https://thedcpatriot.com/wp-content/plugins/kill-adblock//images/logo.png">
                <div class="kill-adblock"></div>
    </div>
</div><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thedcpatriot.com\/legendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82\/":74477};
	</script>
				<link rel='stylesheet' id='countdown_css-css' href='https://thedcpatriot.com/wp-content/plugins/widget-countdown/includes/style/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://thedcpatriot.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/?f087288956=1d8c369eaf' id='blockadblock-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/?f087288956=f116584584' id='log-ab-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for some time before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/thedcpatriot.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=5.5.1' id='email-subscribers-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"1","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"ccf738ecdb610c838c6adf30dfcfaa77","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"2146435072","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 2047MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.5.1","wc_post_id":"74477","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/thedcpatriot.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/thedcpatriot.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/thedcpatriot.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"c5c228faf2","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.5.1' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/hitmag/js/navigation.js?ver=20151215' id='hitmag-navigation-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/hitmag/js/skip-link-focus-fix.js?ver=20151215' id='hitmag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/hitmag/js/jquery.flexslider-min.js?ver=6.1.1' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/hitmag/js/scripts.js?ver=6.1.1' id='hitmag-scripts-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/themes/hitmag/js/jquery.magnific-popup.min.js?ver=6.1.1' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.7-a.7' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.4.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/widget-countdown/includes/javascript/front_end_js.js?ver=6.1.1' id='countdown-front-end-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thedcpatriot.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/thedcpatriot.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thedcpatriot.com\/wp-admin\/admin-ajax.php","nonce":"d32b287025","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thedcpatriot.com\/wp-login.php?redirect_to=https%3A%2F%2Fthedcpatriot.com%2Flegendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.7-a.7' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1666634240' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedcpatriot.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.7-a.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202252#ver=202252' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=134433248&postid=74477&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=9f82aa04ec&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d95b7289d6596e7182e0f71b8ac193836e949bf8#parent=https%3A%2F%2Fthedcpatriot.com%2Flegendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=134433248&postid=74477&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=9f82aa04ec&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d95b7289d6596e7182e0f71b8ac193836e949bf8#parent=https%3A%2F%2Fthedcpatriot.com%2Flegendary-soccer-icon-and-greatest-of-all-time-pele-passes-away-at-82%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202252.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'134433248',post:'74477',tz:'-6',srv:'thedcpatriot.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.7-a.7'} ]);
		_stq.push([ 'clickTrackerInit', '134433248', '74477' ]);
	</script></body>
</html>
<!--
	generated in 0.544 seconds
	158195 bytes batcached for 300 seconds
-->
